How do I get my Virgin Pulse GoZone to upload to and open the member website?

Have reinstalled software and drivers MANY times.  Device manager shows "cannot start (Code 10)." Troubleshooter shows "driver problem- Not Fixed"
|

Hello Mark,

Thank you for posting your query in Microsoft Community.

We do understand your concern and we will be happy to help you regarding this.

I request you to install the drivers in compatibility mode. 

Download the drivers from manufacture's website for Windows 10, if there no drivers available for Windows 10, download the latest driver from the manufacturer’s website and try installing it in compatibility mode. Compatibility mode runs the program using settings from a previous version of Windows.

Follow these steps to install the drivers in compatibility mode and check if that helps.

  1. Download the driver from the manufacturer’s website.
  2. Right-click on the driver setup file and click on ‘properties’.
  3. Click on the ‘compatibility’ tab and check the box ‘Run this program in compatibility mode for’ and select the operating system from the drop down menu and proceed with the installation.
  4. Once this is done, restart the computer and check if the issue persists.

You may also refer: Make older programs compatible with this version of Windows (Steps applies to Windows 10)

I hope this helps you. If you have any further queries, feel free to contact us. We will be happy to help you.

Thank you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Still NG! 

I have a new device on order, which is what VirginPulse suggested after several identical solutions of theirs failed identically as yours.

I've spent a lot of time on my own exploring Device properties, troubleshooters and driver updates, also to no avail, so I'm game to start over with the new pedometer.

I'm STILL baffled. It works on (2) other Win10 units one Win7, & has worked on XP, Win8 & 8.1 jn the past three years, but not on my newest (asus laptop) of the bunch.

I've also enabled it in the firewalls & even shut off firewalls.

I'll try again when it arrives, s/b this week.

Mark

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Did a new device end up solving the problem?  Mine won't sync either!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This is so two months ago, but yes, the Max device works. Apparently planned obsolescence knows no boundaries. Thanks to Virgin for the no-charge exchange (after two previous months of headaches).

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 20, 2021 Views 663 Applies to: