Can no longer connect to shared network folders

I have a wireless home network with 4 client computers and a Windows Home Server with shared folders. Of the four clients, there are two laptops running Windows 10, a desktop running Windows 8.1 and a desktop running Windows 7. At some recent point the two laptops became unable to access the shared drives on the server. They both can access the internet, and see the server and all the devices on the network, but when I try to access the server I get the following error.

Windows Cannot Access {SERVER}

Error Code 0x80070035
The network path was not found

When I run diagnostics, it finds the issue "One or more network protocols are missing on this computer," and "Windows Sockets registry entries required for network connectivity are missing."' It is unable to fix the error.  I typically also use a NET command to map two locations on the shared server drives to drive letters on the client, but when I try that I get "'System Error 53 has occurred. The  network path was not found."

Both of these Windows 10 computers used to be able to access the shared drives on the server, and the two desktops running Windows 7 and Windows 8.1 still can. I'm not sure exactly when the Windows 10 computers ceased  being able to access the  drives because neither are my primary computer.

I've tried resetting all the WinSocket protocols and changing my network adapter settings, but nothing has been successful in restoring my connection to my shared server drives.

I did recently upgrade my router from a Cisco/Linksys E4200 to an ASUS TM-AC1900 and played around with the settings on the router but I don't think that's where the problem lies because the two desktops aren't having a problem.

I could use some help getting this fixed. My laptops don't have large hard drives, and I rely on my shared server drives to store all of my valuable data.  

 

Question Info


Last updated November 19, 2019 Views 11,713 Applies to:

Hi Dan,

As per the description, I would like to know if you have any antivirus software or online internet security activated in both your Win 10 PC's.

If so, disable the software and check if you are able to share the files amongst the computers.

Disclaimer: Antivirus software helps protecting your computer against viruses and other security threats. In most cases, you shouldn't disable your antivirus software. If you have to temporarily disable it to install other software and\or troubleshoot any pertinent issue, you should re-enable it as soon as you're done. If you are connected to the Internet or a network while your antivirus software is disabled, your computer is vulnerable to malware attacks.

If the above did not work, I suggest that you check if the share with permission enabled for your PC is Read/Write.  Select the File, then click on the Share tab located on top of the explorer window and make sure that it is set to Specific People with Read and Write as option

Fore reference, you can click on the link below

http://windows.microsoft.com/en-in/windows/share-files-with-someone#1TC=windows-7

 

Hope this helps

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ms. Sotuhn,

I'm not using any third-party security software, only Windows Defender. Also it's definitely not a permissions issue on the host computer, as I haven't changed the permissions of the shared folders, and the Win7 and Win8.1 computers can still access them.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Dan,

The above steps is to rectify if your permission of the files is set to Read/Write option and also if when shared to specific people it has the Read/Write option as well.

The above had nothing to do with giving permission but rectifying if the folders have the appropriate set of settings.  

Hope this helps 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ms. Sohtun,

You are not reading my responses correctly. This has nothing to do with file permissions.

  1. The shared drives on my server are still accessible via My Windows 7 and Windows 8 computers. (and are set to allow read/write/create/destroy/modify for all users on my network)
  2. The shared drives used to be accessible via my two Windows 10 computers. They no longer are.
  3. I have not made any changes to the sharing or security setups on my server. Therefore, it is impossible for this to be a sharing permissions problem.

Furthermore:

  • The link you sent refers to sharing files from a Windows 7 (or 8, 8.1 or 10, I suppose) computer. The shared folders I am trying to access are on a Windows Home Server 2011 machine, which is based on the Windows Server 2008 core. Therefore this document doesn't apply. All the shared folders (which include folders for documents, pictures, videos, and music) are on this computer, and all the shares were set up by the OS when I built the computer. I did not manually share anything.
  • I am unable to access the shared server drives at all, to even see a file listing, so read/write on individual files, or even folders, doesn't come into play. As stated in my initial post, my two Windows 10 computers cannot access the shared drives at all. When I try to connect to them via the Network group in the File Explorer, I get Error Code 0x80070035: the network path was not found. If I try to access them using NET commands at a command prompt, I get error 53.
  • As a test, I set a folder on my Windows 8.1 computer to be shared and granted myself Read/Write access to that folder. I can't access that computer either. I get the same error. That tells me that this problem isn't specific to the shared network folders, or even the server itself. It's a problem with the network settings on the Windows 10 computer.

I am an IT professional. While my primary function is programming, I do plenty of network-related work at my company. I'm very familiar with networking tasks, and would easily be able to diagnose and fix a simple file permissions problem. If you are not able to assist me with this problem, please direct me to someone who can.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Dan,

We apologize for the inconvenience caused and for the delay in response.

To help rectify your issue, I suggest that you redirect the same to our forum below and they will be ale to help you accordingly.

https://social.microsoft.com/Forums/en-US/home?category=WindowsHomeServer

Hope this helps 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Dan. Was this issue ever resolved? I've suddenly started experiencing a very similar issue; my Windows 10 PC can no longer access shares on my WHS server if I use the server's name. I *can* access the shares if I use the WHS server's IP address; i.e., \\SERVER101\Music. Very frustrating.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same exact problem here 

I used to b-  able to access the server and now its some how broken 

If I ping the Server I can see it 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The reason you cannot access your WHS v1 file share is because as of Windows 10, version 1709 or later, Microsoft has disabled the SMB v1 protocol by default. This is how you used to connect to your WHS. See article here: https://support.microsoft.com/en-nz/help/4034314/smbv1-is-not-installed-windows-10-and-windows-server-version-1709 

Microsoft, of course, recommends that you leave this off, especially on laptops or other devices that may connect to "hostile" networks. However, for my home devices I don't worry about it too much. You can re-enable SMB v1. I don't recommend it for security reasons, but if you want to experiment and see if this is the reason, here's what I did to re-enable...full explanation and steps are here: https://support.microsoft.com/en-us/help/2696547/how-to-enable-and-disable-smbv1-smbv2-and-smbv3-in-windows-and-windows-server 

You will do all these steps on the Windows 10 machine that cannot connect. Nothing to be done on the WHS box.

1. Start a power shell as administrator. Run this command: 

Enable-WindowsOptionalFeature -Online -FeatureName SMB1Protocol

2. Run the "Turn Windows Features on or off" in the control panel. Scroll down to SMB 1.0/CIFS File Sharing Support. Expand, then turn on (check) "SMB 1.0/CIFS Client". Make sure the "Automatic Removal" is not clicked.

3. Reboot. 

4. Test. Worked for me.

Read the linked articles above and make sure you understand what's going on. Good luck!

--CCrawford

26 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you very much for your detailed explanation! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.