Airplane Mode Windows 10

I am unable to turn off the airplane mode slider in systems after Windows 10 install.  Can't find a solution??
|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi John,

Welcome to Microsoft Community.

Thank you for your interest on windows 10.

Don’t worry about this issue we will help you to resolve issue.

I need more information about this issue so that I can assist you better.

1. what happens when you tried to turn off Airplane mode?

I would suggest you to  turn it off follow steps below:
1. Press Windows + I form keyboard to open setting.
2. Go to network and internet.

3. Click on Airplane mode and select turn off.

I hope this helps.

Let us know the status of the issue so that we can assist you better.

Thanks.

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Preeti Patel, 

 

Thank you for getting back.  Following the steps you outlined below, I attempt to move the “Airplane Mode” slider from on to off but the slider immediately returns back to the “on” position.

 

Here is more information.  I first installed Windows 10 over 8.1 on my HP desktop machine which has wireless connectivity capability and it connects perfectly to the Internet.

 

I then completed the upgrade to Windows 10 on my custom built desktop PC which had Windows 7 PRO installed with “wired” Internet connection to the same wireless router that connects to the HP.  As you must assume, the Internet worked to download Windows 10 and configure the system.  I have both an on motherboard WIFI connection and a separate PCIe card and neither will configure to show an Internet connection.

 

So here’s what I know.  The modem works because the wireless HP PC Internet works.  The custom PC Internet worked perfectly before the Windows 10 upgrade, with the wired WIFI connection.  As the custom PC boots, if I quickly click on the EDGE browser, I have momentary Internet with a loaded browser homepage, but within about 15 seconds a yellow triangle appears in the web connection icon in the lower right corner of the tray bar on the PC screen.  From there on I check “network and Sharing” in the control panel and confirm that I have no Internet access. 

 

Finally then, I move the “Airplane Mode” slider to the “off” position but as soon as I let go of the switch slider with the mouse it returns to the “on” position.

 

Hope to hear from you soon.

 

John Callister

63 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Preeti,

Please get back to me on this issue.  I'm sure this is a Windows 10 problem.

Thank you.

John Callister

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

That just not work. It jumps back to ON position.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi John,
 
Welcome to Microsoft Community. Thank you for replying.
 
I appreciate you for trying troubleshooting steps to fix issue.
I apologies for my late response. I will certainly help you with this issue.
 
This issue could have occurred due to corrupt network drivers. 
 
As you have mentioned in the issue you have attempted to move the “Airplane Mode” slider from on to off but the slider immediately returns back to the “on” position. I would suggest you to follow the below methods to fix issue.
 
Method 1. Try to Run Network Troubleshooter.
Go to the Control Panel. In the search box, type troubleshooter, and then click Troubleshooting. Under Network and Internet select network sharing center then click on troubleshoot problem.
 
Method 2. uninstall and reinstall latest wireless network drivers from the computer manufacturer website.
 
If it doesn't work I would suggest you to go in safe mode and put computer in clean boot and check.
 
Clean Boot. 
Putting your system in Clean Boot state helps in identifying if any third party applications or startup items are causing the issue. You need to follow the steps from the article mentioned below to perform a Clean Boot.
How to perform a clean boot in Windows
http://support.microsoft.com/kb/929135

Disclaimer: After troubleshooting, refer to this section "How to reset the computer to start normally after clean boot troubleshooting".
 
 
I hope this helps.
 
Let us know the status of the issue so that we can assist you better.
 
Thanks.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

1.  There is no "How to perform a clear boot in Windows" information for Windows 10 in the link you provided, only 7 and 8.1.

2.  I have run the network troubleshooter, installed the current network drivers with no avail.

Here's what I think may be the problem....

My Windows 7 desktop PC does not have wireless capability...on the MB.  Could it be that there is a problem in Windows 10 configuring the "airplane mode" in PC's that have no wireless capability?

I'm going to test this out by installing a wireless PCIe network card (on order) and see if I can then "turn off" the airplane mode slider and have it stay off.  I downloaded a Windows 10 installer and system files to a flash drive so I may need to reinstall Windows 10 again as a repair...and see what that does.

Any comments would be appreciated....I'm not the only one with this problem!!


Thanks,

JC

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

FWIW I've just finished the 4th re-install (a reset) of Windows 10 Pro on my desktop PC trying to get rid of or at least be able to turn off Airplane Mode. Made no difference. This time I physically removed the WiFi card and Bluetooth devices attached to the computer but Windows still installed Airplane Mode and has it permanently turned on.

Other useless laptop functions that Win10 installed on this desktop computer are; Mobility Center, Tablet Mode and Battery Saver.

Since neither WiFi or Bluetooth connections are usable because of this Airplane Mode bug it isn't worthwhile for me to continue using Windows 10.  Hope MS fixes this before the 1 year grace period ends.

Here's what I think may be the problem....

My Windows 7 desktop PC does not have wireless capability...on the MB.  Could it be that there is a problem in Windows 10 configuring the "airplane mode" in PC's that have no wireless capability?

I'm going to test this out by installing a wireless PCIe network card (on order) and see if I can then "turn off" the airplane mode slider and have it stay off.  I downloaded a Windows 10 installer and system files to a flash drive so I may need to reinstall Windows 10 again as a repair...and see what that does.

Any comments would be appreciated....I'm not the only one with this problem!!


Thanks,

JC

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Ralph_G

Was your desktop Windows 8.1 or 7 pro before the 10 update?  I have 2 desktops and the newer Win 8.1 upgraded to 10 without a hitch.  My second desktop is a custom I built 3 years ago and was running Win 7 pro....this is the unit with the airplane mode problem.  

John C

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This is also a desktop PC. The original update was from 64bit Win8.1 Pro to Win10 Pro. It was a very smooth and fast upgrade but that was the beginning of the problem with Airplane mode. I have a Windows 7 Home edition partition on the same computer which I inadvertently upgraded to Windows 10 Home first and that install did not not even have Airplane mode available in Settings. Anyway I first tried a reset of the Win10 Pro install but it didn't help. Then I formatted the partition and did a clean install of Win10Pro... that also didn't help as Airplane Mode was again installed stuck turned on. Yesterday I made my 5th and last attempt to get a properly working Win10 Pro installation. I did a clean reinstall from disc on an empty partition with no wifi or Bluetooth hardware installed in the computer. It has turned out exactly the same as all the other trys and Airplane Mode is still turned on and stuck that way. WiFi connectivity isn't the only problem obviously, Bluetooth can't connect either. There are also side issues with some hardware drivers that also don't work in Win10.

At this point I've given up on switching to Windows 10 until or unless someone comes up with a fix for this issue.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm my own worst enemy, Ralf.  I've been at this game for more than 30 years.  Other Microsoft OS nightmares include Windows ME...you think I'd I've learned to be more patient and let others suffer first.

That being said here's what I think about this "Airplane Mode" issue:

1.  It's somehow related to Microsoft combining three separate OS versions and them not paying attention to how this utility operates across the desktop platforms for different Windows versions...ie 7PRO...and to the MB WIFI capabilities.

2.  This is one of the worst types of omissions/commissions because disabling both wired and wireless WIFI precludes you from downloading any updates that would otherwise fix the problem...were Microsoft to read these threads and make it a priority to come up with a fix.

3.  I'm left with no alternative but to roll back to Windows 7 PRO and then follow the threads to see if or when the problem is resolved.  I'll let you know how that goes.

BTW, my PC is a 3 year old custom built with an AS Rock Z77 MB with an Intel i7 dual core Sandybridge CPU, 16GB, dual SSD's plus a 7200 RPM 2GB spinner for data storage.  This MB has no on-board WIFI.

Keep me updated on your progress if you would...and I'll do the same.

JC

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated August 16, 2021 Views 11,805 Applies to: