Q: Unable to setup Windows Hello: "it looks like you've already setup Windows Hello on another account."

I suddenly find my Windows Hello has stopped working on my Surface Pro 4. So I remove it and try to setup again.

However, it displayed "Something went wrong: it looks like you've already setup Windows Hello on another account Remove face recognition from your other account and then try again."

Which other account is it referring to? I am only using Windows Hello on my own account, but on 2 Surface Pros. It used to work just now, if there a new bug/feature that prevents us from using Windows Hello on 2 PCs using the same account?

Thank you.



Hi Guys, 

I have been having issues over the past 7 days with this, and you could say I know a thing or two about Windows 10.

I have carried out the following procedure on both of my machines now and they worked a treat first time.

Use the follwing below at your own risk, I always recommend taking a backup.

1, Remove Windows Hello Pin.

2, Stop the The Windows biometric service under services.

(I unplugged my USB IR camera to stop this, you may need to uninstall the inbuilt camera drivers to stop yours)

3, Browse to C:\Windows\System32\WinBioDatabase\ and delete all entries, I had two for two user accounts.

4, Restart computer

5, Plug camera back in or reinstall drivers for inbuilt web camera.

6, Restart computer

7, Log in with account password, setup Hello by creating a Pin first.

8, Setup face recognition within Windows Hello

Did this solve your problem?

Sorry this didn't help.

20 people were helped by this reply

Question Info

Views: 1,471 Last updated: March 21, 2018 Applies to: