Signing in with pin does not work, gives error code 0x8009002d

Hi,

2 days ago, I updated my laptop to the fall creator's update, and since then I have been having sign in issues to windows. When I try to log in with my pin, it will give me an error code 0x80070032 and I cant sign in, however, my password still worked. So I logged in with my password and tried to change my pin using Settings, but there was no option to do that, only to add a pin, and I could not add a pin, an error just pops up that says the request is not supported.

I went back to the Your Info tab and realised there was an option to verify that it is my account, so I did that, but I still could not add a pin after that. When I restarted my computer and tried again, I still could not sign in with my pin, but the error code changed to 0x8009002d and when I tried to add a pin this time, it gives a different error message "the device that is required by this cryptographic provider is not ready for use" which is rather frustrating since I have set my pin a year ago and it has always worked and yet now after the update it seems as though the pin does not even exist. There is not even an option to change the pin that I have set, instead there is only the add pin option which will either give the error message in quotes above or simply say that the request is not supported.

Any help would be appreciated, I use my laptop for school very often and exams are coming, I dont want it to crash on my anytime soon and lose all my notes.

Edit: some additional info: after browsing through the forums yesterday, I came across a possible solution that involved deleting everything in the NGC folder in service profiles\local service\appdata\(some stuff i forgot), but i could not access the NGC folder even with administrator rights and following instructions to manually add permissions did not work either

Regards,

Nix

*** Moved from Windows / Windows 10 / Windows settings  ***

Answer
Answer

Hi,

sorry for such a late reply.

i decided to follow the steps from a different thread by deleting the contents of the ngc folder, and now i can set my pin again, and can also use it to log in.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated April 5, 2020 Views 958 Applies to: