login screen bypass

Is there a way to bypass the login screen.  I don't need it.  I'm the only one who uses my computer.
 

Question Info


Last updated August 3, 2019 Views 1,276 Applies to:
Press Windows key + R
Type: control userpasswords2
Hit Enter

Uncheck 'Users must enter a user name and password to use this computer'

Click Apply then OK.


Press Windows key + R to open Run.
Type netplwiz into the Run bar and hit Enter.
Select the User account you are using under the User tab.
Check by clicking "Users must enter a user name and password to use this computer" checkbox and click on Apply.
Sign-out and sign-in again to check if issue persist.

also

Open Start > Settings > Accounts > Sign in options
Click in the Require sign in list box
Choose Never

Also - Open Start > Settings > Personalization > Lock screen

Scroll down, click Screen saver settings
Uncheck - on resume, display log on screen
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hello GaryLappert
follow these steps and let me know it if work
https://www.pcworld.com/article/3100057/home-te...
This is a non-Microsoft website. The page appears to be providing accurate, safe information. Watch out for ads on the site that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the site before you decide to download and install it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you.  Looked all over for that but missed it.  Appreciate the help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Great news. If the problem is resolved, you can provide a rating to close the thread.
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Gary, you first need to switch to a local account rather than a Microsoft account . . .

Open the Settings App
Go to Accounts - Sign-in Options
Choose to sign in with a local account
(in newer versions of Windows 10, this might be on the Your Info Settings Page)
Enter your old password and enter a new password or leave it blank as appropriate
Close the Settings App

Click your Start Button, type netplwiz and hit Enter
In the resulting dialog, uncheck the option 'Users must enter a user name and password to use this computer box'
Click OK

That's It!
___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.