i updated to windows creator mode and dont have this hello business thing

so i updated to windows 10 creator and in my event viewer i am getting 

Windows Hello for Business provisioning will not be launched. 
Device is AAD joined ( AADJ or DJ++ ): Not Tested 
User has logged on with AAD credentials: No 
Windows Hello for Business policy is enabled: Not Tested 
Local computer meets Windows hello for business hardware requirements: Not Tested 
User is not connected to the machine via Remote Desktop: Yes 
User certificate for on premise auth policy is enabled: Not Tested 
Machine is governed by none policy. 
See https://go.microsoft.com/fwlink/?linkid=832647 for more details.

event id 360 

i have cortona disabled to where she can't listen to me talk or be able to search stuff up thru her. i dont have group policy on win 10. 

i dont know how to fix this. please help if you can. thank you in advance. 

***Post moved by the moderator to the appropriate forum category.***


Question Info

Last updated April 18, 2020 Views 25,346 Applies to:

This just means your device does not have the necessary hardware etc for logging on with Hello so the only thing you can do with something like this is to stop the event being logged by disabling the log provider.

In Event Viewer select the Details tab for the event, expand System and note the provider name and/or GUID - in this case it should be 23B8D46B-67DD-40A3-B636-D43E50552C6D.

In Regedit go to this key - Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WMI\Autologger\EventLog-Application\{23b8d46b-67dd-40a3-b636-d43e50552c6d} and change the value for the DWORD "Enabled" to 0.

The same method can be used to hide other events you don't want/need to see - system event log providers are under the keypath


83 people were helped by this reply


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.