How do I remove a "Kiosk" login at login screen??

I bought an HP Envy laptop about a year and a half ago- when I got home, I noticed a "Kiosk" login show up at the login screen. I created my own Administrator login account, but whenever I boot the laptop, the "Kiosk" account is selected by default and I have to take a few steps to select my user account. When I bought the laptop, the machine had Windows 8.1 on it, but I upgraded to Windows 10 Home last year. I can't find any user account in the settings named "Kiosk", and I can't find any tutorials anywhere that explain how I can get rid of this.

Can anyone advise me?

Hi Victor,

To address your concern, delete the user account in Settings. To do that, follow these steps:

  1. Open Settings, and click on the Accounts icon.
  2. Click on Family & other users on the left side, click on a user you want to delete on the right side, and click on Remove. If prompted by UAC, click on Yes.
  3. Click on Delete account and data to confirm.

You can also delete the user profile by doing this step:

  1. Open the Control Panel (icons view), and click on the User Accounts icon.
  2. Click on the Manage another account link. If prompted by UAC, click/tap on Yes.
  3. Click on a user you want to delete.
  4. Click on the Delete the account link.
  5. Click on Delete Files or Keep Files for what you want to do with the user account's personal files.
  6. Click on Delete Account to confirm.

Let us know how it goes after performing these steps.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

No other user accounts show up in either of those settings (the first thing I did was look for a "Kiosk" user in Settings/Family & other users and also in Control Panel/User Accounts/Manage another account). The only user that shows up in the system is mine.

Are there some registry settings that I can delete to remove the appearance of this "Kiosk" in the login screen?

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Victor,

To assist you better regarding you concern with the Kiosk account, we suggest that you provide as a screenshot of the login page.

We're looking forward to your reply.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Here are 2 pictures of the screen. The first photo is what appears at bootup- it shows "Kiosk" and notice that it says "The user name or password is incorrect. Try again." So it's attempting to login to the Kiosk account automatically. After I click "OK", the 2nd screen appears, showing the actual (and only) user account that I want to log into, and I am able to login. It would be really nice if I could just make this whole "Kiosk" thing go away. There has to be a setting somewhere in Windows that is causing the system to attempt to login to this account at bootup.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Victor,

To turn off Kiosk account or assigned access, you can try the steps below.

  1. Go to Start > Settings > Accounts > Other users.

  2. Choose Set up assigned access.

  3. Choose Don't use assigned access.

Let us know if this works for you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

There is no selection titled "Set up assigned access". On my desktop computer, it does appear, right under the "+Add new user" selection. But on this laptop, there is no link titled "Set up assigned access".

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 27, 2020 Views 2,858 Applies to: