Windows automatically lowers my sound?

Whenever I listen to songs on iTunes everything sounds fine, but whenever I launch a game from Steam the sound on iTunes automatically lowers itself, even though there is no change in the windows sound mixer. And I have also tried to change the communication settings by right-clicking on the sound icon in my task bar and then selecting playback devices, and then proceeding to the communication tab in the next window, I then change it from, "Reduce sound by 80% whenever windows detects communication", to "do nothing", so that it does not automatically level the sound when it thinks there is communication going on. But this still doesn't work.

I'm not to sure what to do now, Here is the path I took just encase. Control Panel > Hardware and Sound > Sound > CommunicationsDo nothing

Thank you for taking your time to read this.

 
 

Question Info


Last updated July 20, 2019 Views 2,901 Applies to:

Howdy - Windows Audio quality guy here.

I would be grateful if you could download meters.exe attached to this blog post:  http://blogs.msdn.com/b/matthew_van_eerde/archive/2013/09/26/getting-peak-meters-and-volume-settings-for-all-apps-and-audio-devices-on-the-system.aspx

Run it from the command line and send me the output.

Email to (mediaq at microsoft dot com)

For my own sanity, include a link back to this thread:  http://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/windows-automatically-lowers-my-sound/d27b6973-82cb-43a5-be19-6d3d6406c73f

Audio troubleshooting tips:  http://blogs.technet.com/b/mediaq/archive/2015/07/30/windows_2d00_10_2d00_audio_2d00_troubleshooting_2d00_tips.aspx

Matthew van Eerde

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Maurits [MSFT]. I'm sorry, but I've tried running it from the command line and it wont open. Am I missing something?

Here's the link back to this thread anyway: This Thread

William

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Im having the same issue, that whenever a "new" sound appears, and it can be everything from UAC ping sound, or voice comms or music over Youtube or vice versa also any and all games so far are affected.

So, when a "new" sound appears, the already running sound(s) are having their volume lowered until windows figures out if the new sound is here to stay (music over Youtube for example, or music over game) then it levels the sound for both applications. But if the new sound is NOT there to stay, voice comms or UAC or Facebook notifications, the already running sound is having the volume lowered for the duration of the notification and for a while thereafter (3-5 seconds).

Then it comes back up to normal. So this is especially annoying when dealing with voice comms or the Facebook page is open and alot of notifications are coming in. Makes the sound in game or in video really jumpy in the volume.

I have also checked and doublechecked the "Do Nothing" for voice comms. Help immensly appreciated.

P.S I dl'ed this file you were talking about, but I dont know how to run it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have exactly the same problem, whenever someone talks on for example on Teamspeak 3 (or any other application plays a sound), the volume gets lowered.

I already set the option under the sound settings for communication to "do nothing", but thats exactly what it does... nothing. It keeps lowering the volume.

I also tried to uncheck the "exklusive Control" checkboxes, both for mic and Speakers, but that also didn't help.

Here is the dump from meters.exe: I was running teamspeak and diablo at the time, for testing, but at that time no one talked. I did a dump like 2 seconds after the volume was lowered in the game, alt tabbing out of it. But the info was exactly the same.

Hope you can do something with this, as this is really annyoing as hell.

Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. Alle Rechte vorbehalten.

-- Playback devices --
Lautsprecher (Realtek High Definition Audio)
    Peak: 9.32863e-008
    Mute: 0
    Volume range: 0% to 100% (-65.25 dB to 0 dB in steps of 0.03125 dB)
    Master: 40.0699% (-13.5938 dB)
    Channel 1 of 2: 40.0699% (-13.5938 dB)
    Channel 2 of 2: 40.0699% (-13.5938 dB)

    Active session #1
        Peak value: 1.00001e-009
        Icon path:
        Display name:
        Grouping parameter: {37ff4fbc-c130-4e6a-adc2-6cccd9092c26}
        Process ID: 8288 (single-process)
        Session identifier: {0.0.0.00000000}.{b241d348-3b49-43c0-9c23-f224aecc8621}|\Device\HarddiskVolume8\Spiele\Diablo III\Diablo III.exe%b{00000000-0000-0000-0000-000000000000}
        Session instance identifier: {0.0.0.00000000}.{b241d348-3b49-43c0-9c23-f224aecc8621}|\Device\HarddiskVolume8\Spiele\Diablo III\Diablo III.exe%b{00000000-0000-0000-0000-000000000000}|1%b8288
        System sounds session: no
        HWND: 0x572F04CE Diablo III
        Master volume: 1 (0 dB FS)
        Not muted
        Channel #1 volume: 1 (0 dB FS)
        Channel #2 volume: 1 (0 dB FS)

    Active session #2
        Peak value: 1e-009
        Icon path:
        Display name:
        Grouping parameter: {fa28c700-b48f-4e23-a7c8-c821aed93667}
        Process ID: 3708 (single-process)
        Session identifier: {0.0.0.00000000}.{b241d348-3b49-43c0-9c23-f224aecc8621}|\Device\HarddiskVolume7\Tools\TeamSpeak 3 Client_64bit\ts3client_win64.exe%b{00000000-0000-0000-0000-000000000000}
        Session instance identifier: {0.0.0.00000000}.{b241d348-3b49-43c0-9c23-f224aecc8621}|\Device\HarddiskVolume7\Tools\TeamSpeak 3 Client_64bit\ts3client_win64.exe%b{00000000-0000-0000-0000-000000000000}|1%b3708
        System sounds session: no
        HWND: 0x000B0314 TeamSpeak 3
        Master volume: 1 (0 dB FS)
        Not muted
        Channel #1 volume: 1 (0 dB FS)
        Channel #2 volume: 1 (0 dB FS)

Realtek Digital Output (Realtek High Definition Audio)
    Peak: 0
    Mute: 0
    Volume range: 0% to 100% (-96 dB to 0 dB in steps of 1.5 dB)
    Master: 50% (-10.5086 dB)
    Channel 1 of 2: 50% (-10.5086 dB)
    Channel 2 of 2: 50% (-10.5086 dB)

-- Recording devices --
Mikrofon (Realtek High Definition Audio)
    Peak: 0.00790405
    Mute: 0
    Volume range: 0% to 100% (-17.25 dB to 30 dB in steps of 0.03125 dB)
    Master: 100% (30 dB)
    Channel 1 of 2: 100% (30 dB)
    Channel 2 of 2: 100% (30 dB)

    Active session #1
        Peak value: 0.00762241
        Icon path:
        Display name:
        Grouping parameter: {4acffcb5-300a-4c51-9572-615655c8dc15}
        Process ID: 3708 (single-process)
        Session identifier: {0.0.1.00000000}.{ba98925a-d3a9-41d9-a593-32599a492aa0}|\Device\HarddiskVolume7\Tools\TeamSpeak 3 Client_64bit\ts3client_win64.exe%b{00000000-0000-0000-0000-000000000000}
        Session instance identifier: {0.0.1.00000000}.{ba98925a-d3a9-41d9-a593-32599a492aa0}|\Device\HarddiskVolume7\Tools\TeamSpeak 3 Client_64bit\ts3client_win64.exe%b{00000000-0000-0000-0000-000000000000}|1%b3708
        System sounds session: no
        HWND: 0x000B0314 TeamSpeak 3
        Master volume: 1 (0 dB FS)
        Not muted
        Channel #1 volume: 1 (0 dB FS)
        Channel #2 volume: 1 (0 dB FS)

Edit:

I think i have it.

I had Soundblaster Cinema application installed, wich worked perfectly on Win 8.1 before, but it doesn't work on Win 10 (and still no Win 10 Verstion from Creative or MSI available...),it always crashes as soon as it is clicked in the systray.

So i removed it from the autostart, having believed to have gone around the problem this way.

But that was not the case.

Now i completely uninstalled the Software and that seems to have fixed the Problem.

I will do some testing now.

I will edit my post if my first observation is not right and it still isn't gone.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.