Windows 10 update 1803, Disabled Microphone Input?

I have a USB Microphone K668.  After the most recent major windows 10 content update version 1803 (installed on the 5th,), my microphone no longer picks up any audio.  Plugging it in brings it up in my device manager, but I cannot get it to show any green bars representing its function.  I’ve tested other recording programs and they recognize the microphone as plugged in, but never pick up any sound.  I’ve tried uninstalling/reinstalling the drivers from windows to no success.  I purchased another microphone, same one, thinking my original was broken.  The new one does not work either, in any USB port.  I've followed older advice about boosting the levels and unchecking the two exclusive mode options under the advanced tab of the recording subsection.  Nothing seems to work.  What information do you need from me to help diagnose this issue.  

 

Hey Kurt. I'm Greg, an installation specialist and 8 year Windows MVP, here to help you.

Please run the Recording Sound troubleshooter at Start button > Settings>Update & Security>Troubleshoot.

Right click the volume icon in System Tray at right end of task bar, open Recording Devices, see if the microphone is listed, set it as Default device.

Try rolling back the sound controller drivers in Device Manager reached by right clicking the Start Menu. Choose Sound controller device, then Driver tab, then Roll back if available.

Update the Sound drivers from the PC's Support Downloads web page. While there make sure you also have the latest Chipset, Display, Network, USB and all other drivers, comparing with the version presently installed in Device Manager.

If no newer driver then uninstall the ones presently installed in Device Manager, reached by right clicking the Start Button. Restart PC to reinstall.

When did this behavior begin? If you have an idea you might be able to System Restore back to a point before it began: http://home.bt.com/tech-gadgets/computing/how-t...

It's possible this was caused by a Windows Update so if nothing above works, go to Settings>Update & Security>Windows Update, check the Installed Updates list for Updates that might have been just installed, try uninstalling them using the Uninstall button present there. Then hide the Updates using the Hide Updates tool downloaded from here: http://download.microsoft.com/download/f/2/2/f2...

You can also roll back Version 1803 in Settings>Update & Security>Recovery and then hide it until it matures using the Hide Updates Tool downloaded from here: http://download.microsoft.com/download/f/2/2/f2...

Go over this checklist to make sure the install is set up correctly, optimized for best performance, and any needed repairs get done: http://answers.microsoft.com/en-us/windows/wiki...

Start with Step 4 to turn off Startup freeloaders which can conflict and cause issues, then Step 7 to check for infection the most thorough way, then step 10 to check for damaged System Files. Then continue with the other steps to go over your install most thoroughly.

If nothing else helps then run a Repair Install by installing the Media Creation Tool and choosing from it to Upgrade Now. This solves many problems and will also bring it up to the latest version which you need anyway and by the most stable method. http://windows.microsoft.com/en-us/windows-10/m...

But remember that Factory or Upgrade installs are inferior installs which most enthusiasts won't even run because they'd expect endless issues. Consider doing the Clean Install in this link which compiles the best possible install that will stay that way as long as you stick with the tools and methods given: http://answers.microsoft.com/en-us/windows/wiki...

There is also an automated Refresh that reinstalls WIndows while shedding corrupting factory bloatware, saves your files, but doesn't clear the drive to get it cleanest: https://www.howtogeek.com/265054/how-to-easily-...

I hope this helps. Feel free to ask back any questions and let us know how it goes. I will keep working with you until it's resolved.
----------------------------------
I am a volunteer and not Microsoft.

Over 100,000 helped in forums for 11 years. I don't quit for those who are polite and cooperative.

Windows MVP 2010-21

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

First, run the Playing audio troubleshoot - open Start > Settings > Update & security > Troubleshoot
Scroll down, select Playing audio
Click Run the troubleshooter

When complete, restart your computer then check if audio is working again.

Press Windows key + X
Click Device Manager
Expand Sound, video and game controllers

Right click your audio adapter
Click Properties
Click the Driver tab

Is there an option rollback?
If so, click it.

Also, check to make sure the audio driver is fully updated. This is often the problem when you upgrade to a new version of Windows 10. Sometimes reinstalling the latest available driver from the manufacturers website helps.

Open Start, type: change sound card
Hit Enter
Select the Playback
Right click your microphone
Click Set as Default Device if it isn't already
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have a similar issue. After the 1803 update, nearly all of my USB ports, 3.0 or otherwise, have stopped working. Luckily my keyboard and mouse still work as input devices. However, when I try to use a USB 3.0 card reader, the memory card in the reader itself only shows up as a grayed-out storage drive that says "Please insert disk into drive F" when i double-click on it, or it doesn't show up at all.

I've tried updating ALL drivers pertaining to anything USB related. I've tried disabling and re-enabling them, nothing has worked. I've even explored the option of rolling back this 1803 update to the previous one, but for some reason, the option to go back to a previous build doesn't even show up for me. I've even tried updating my motherboard BIOS to see if the issue was motherboard related. No dice. Kinda suspicious if you ask me, like Windows wants to force a faulty update on me or something. Keep in mind I have automatic updates disabled for this very reason since Microsoft doesn't really like to QA/QC their stuff very often.

I use the USB 3.0 card reader to load movies and TV episodes onto a memory card. I then plug the USB 3.0 card reader (it's like a USB memory stick with a card slot) into the back of my TV to watch these movies and episodes on a larger screen.

 PC specs are as follows:

Asus ROG Maximus X Hero Z370 Motherboard

Intel i7 8700k

32 gigs of DDR4 ram

Two Asus ROG Strix GTX 1080Ti's

Windows 10 Home version 1803

All other drivers are up to date.

 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Kurt,

Not sure if you're still having this problem bit I solved this by going to Start -> Settings -> Privacy -> Microphone and then making sure "Allow apps to access your microphone" is set to "On".

17 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I just resolved my issue with this last night: Here was the fix. My web cam had the same issue so look for the same registry value for the web cam and do the same for that if needed. My issue is that the privacy controls were all grayed out. As with any registry edit, use extreme caution and back up this registry key before proceeding.

Windows Registry Editor Version 5.00

; Created by: Shawn Brink
; Created on: January 18th 2018


[HKEY_LOCAL_MACHINE\SOFTWARE\
"LetAppsAccessMicrophone"=-
"LetAppsAccessMicrophone_
"LetAppsAccessMicrophone_
"LetAppsAccessMicrophone_

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Kurt,

Not sure if you're still having this problem bit I solved this by going to Start -> Settings -> Privacy -> Microphone and then making sure "Allow apps to access your microphone" is set to "On".

You're the best, that is indeed the solution. Was looking and trying for 3 days. Congratulations !

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I fixed the same problem with the following procedure

Settings – privacy – microphone - allow which apps can access your microphone.

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 2, 2021 Views 3,775 Applies to: