Windows 10 Mouse Settings

While running Windows 8.1 I had my laptop set up so that the mouse pad would be disabled if there was an external mouse plugged in. With Windows 10, I have to do this manually everytime. Is there a fix?
 

Question Info


Last updated September 6, 2018 Views 2,616 Applies to:
Not really a "fix".  Microsoft doesn't provide a feature that does that.  But I'd bet if you went to your PC builder's website and re-downloaded the mouse driver they supply, it would work just as good as it worked in windows 8.1.
Shawn "Cmdr" Keene | Microsoft MVP - Windows Insider | CmdrKeene.com | tweet me: @LtCmdrKeene
Microsoft MVPs are independent experts offering real-world answers. Learn more at mvp.microsoft.com.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My drivers are up to date, I still have to turn off my touchpad every time I turn on my laptop.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That's not broken, that's just how your driver was built to function (on by default when you power it on).  Any change to that functionality would be up to whatever company built the touchpad and the driver for it (probably the Synaptics corporation, but you'll have to talk to the company that built your laptop).
Shawn "Cmdr" Keene | Microsoft MVP - Windows Insider | CmdrKeene.com | tweet me: @LtCmdrKeene
Microsoft MVPs are independent experts offering real-world answers. Learn more at mvp.microsoft.com.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

SOLUTION:

Copy on Notepad the following:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE \ SOFTWARE \ Synaptics \ SynTP \ Install]
"DeleteUserSettingsOnUpgrade" = dword: 00000000

Then save with the name you want.
Then change the file extension from "txt" to "reg"

Then double click on the file created.
Authorizing changes in the PC.
Restart the PC.

Make the changes you want in the "Control Panel" then "Mouse", and then Synaptics.

Ready!!!

If you liked the comment, mark as "best answer".
Best regards my friends!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Exactly the right answer. Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you physically plugin/install/attach a USB pointing device and you do not want your mouse pad to become disabled, be sure to go into mouse pad settings (mouse properties) in the lower right row of loaded displayed drivers. Right click, Pointing Device Properties, Device Settings tab and make sure the Disable internal pointing device when external USB pointing device is attached check box is unchecked. Should apply for XP/VISTA/7/8.X/10. Keep in mind that in an X86 PC and the hardware IRQ for USB/pointing/input device IS SHARED, many devices may cause a  unpredictable/slow/locking system result.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.