windows 10 connecting to apple airport printer

Hi,

Please read my entire comment before sending me to the excellent Youtube on connecting to Airport using a TCP/IP address for the printer.  I also know of the instructions for setting up the printer via TCP/IP which are written on a couple of different web sites.

Lenovo PC.  Originally Windows 7.  First tried Bonjour to connect to Apple Airport and a Canon printer connected to Airport via USB.  Did not work.  Found the Youtube video which teaches how to connect via the Default Gateway setting using the TCP/IP setting and Network printer single USB port (sorry, I am paraphrasing the instructions from the Youtube ).  That worked.  Used the Canon to print via the Apple Airport for several years.

Took advantage of the free Win 10 upgrade.  No printer issues.  Win 10 was happy to use the installed printer driver and continued to connect through the Airport.  This lasted for about 3 months.

Hard drive crash and unfortunately a clean install of Win 10. Lost all programs but kept document files.  Have not been able to reconnect to the printer.  I've followed the steps of Youtube video referenced earlier.  Does not work.  I've changed the "LDP" settings.  No effect.  I had an IT professional have a go at it, no success.  Reloaded Bonjour.  Nope (but Bonjour clearly sees the network identifying the router by name). 

I am open to suggestion.  Thank you.

 

Question Info


Last updated June 18, 2019 Views 13,445 Applies to:

Hi ,

Thank you for posting your query on Microsoft Community.

For this issue, i would like you to contact Apple Airport Printer support.

https://www.apple.com/support/airport/ 
 

Hope this information is helpful. Please do let us know if you need further assistance, we’ll be glad to assist you.
 

Thank You
Anup karkal

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thank you for the response.  I contacted Apple and they had me install Bonjour which unfortunately did not work.  They then suggested that I contact Microsoft.

I was hoping someone might recognize something in the clue that when the PC had Win7 it did print through the airport via a TCP/IP address.  This continued working with the upgrade to Win10 with no action required.  This seems to indicate something in the deep regions of Win7 was properly set letting the PC print.  Whatever was set was used by Win10 in the upgrade, so Win10 printed.  The clean install of Win10 after disk crash did not keep whatever it was that was working from Win7.

I have the above suspicion because my Surface Pro 3, which came with Win8, would not communicate over USB to a 3D printer when using Repetier.  Instructions from Repetier taught altering a setting in the register to enable the printing.   SP3 has never been able to access the Canon printer via Airport which I thought was due to messing with the register to be able to drive the 3D printer over USB.  Maybe it isn't.

Thank you again for the response.  I suspect the thing to do is get a non-Apple router.  

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thanks for the update and response.

I would suggest you to refer the below article on Fix printer problems and check if it helps,

http://windows.microsoft.com/en-us/windows-10/fix-printer-problems

Reply us if you have any further queries we will be glad to assist you.

Thank You
Anup karkal

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi!

I actually was confronted with the exact same problem as you and found the answer HERE (second update).

It says Apple changed the port they use from 9100 to 9101.

So just proceed as in the video HERE, but after installation, go to your printer properties, in the "ports" section and click "Configure port". Here simply change the port to 9101 and you're good to go.

(my system isn't in english so it may be a bit different)

Note that it may be confusing because there are two entries for "Properties", the good one is "Printer Properties" as you can see in the screenshot:

Hope it works for you :)

31 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.