• July 17, 2017
    Announcement: New site design for Microsoft Community

    In July, Microsoft will roll out the first of ongoing site improvements aimed to modernize Microsoft Community and help customers get the most out of their community experience.

    • During the roll out period, you may see the old or new site design depending on your location

    • We expect the roll out to finish by 31 July

    Note: Past private message conversations will not move to the new site design. Please save any private messages you would like to keep.

     Learn more about the upcoming site improvements in this thread.

    Thank you for being part of Microsoft Community!


Windows 10 + BOSE Quietcomfort 35 - do not work

Jarek Zurawski asked on

I got new BOSE Quietcomfort 35

I managed to connect it via BT to my DELL computer. I can see two drivers under Device Manager

However under Sound Manager I do not see it at all:

I'm sure that there is a way to setup and use them as headset or headphones. I do not know what more I can do to get it installed?

298 people had this question

Abuse history

The answered status icon Answer
oscar trimboli replied on

After realising that the phone version confirmed the name of the phone when my connection was 100% paired, I thought that there might be another setting I needed to review

Under Bluetooth settings ==> More Bluetooth Settings ==> I checked the box <Allow Bluetooth devices to find this PC>  and then held the Bose Power Button for 10 seconds to the right to clear all settings

When the QC35 went to the pairing process and I clicked pair on the PC the headphones read back the name of the PC and then the QC 35 was visible as an audio device

I then unchecked the box <Allow Bluetooth devices to find this PC> and the headphones worked

I hope this helps because there is a very frustrating lack of documentation for this combination of PC and Bose

oscar trimbol
84 people found this helpful

Abuse history

The answered status icon Answer
gomezo replied on

Hello all,

Here is an easy fix that worked for me.

1. First you need to add the device doing Control Panel -> Hardware and Sound -> add device. If you already did this and don't see the headphones under Sound Manager, uninstall the drivers, restart your pc and try again.

2. Still in Control Panel -> Hardware and Sound, click on Devices and Printers, right-click on the headphones icon, go to Properties and the to "services" tab, wait for the list to get updated and deactivate "Handsfree Telephony".

3. Restart your PC.

I hope that work for you too ;)

44 people found this helpful

Abuse history