win 10 2017 The Creators Update problem

My  zte ac 2766CDMA USB modem not working after i updated to Windows 10 createor update it is giving error 633 please help me it is only Internet connection I have.

**Post moved by the moderator to the appropriate forum category.**

 

Question Info


Last updated July 8, 2019 Views 2,336 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I have the same problem with Novatel Merlin X950D modem after this update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Error 633 means that your modem is not configured properly. It will be best if you download and install the latest driver for your modem in the manufacturer's website. 

Let us know if you have any other questions.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Modem configuration and its drivers are exactly the same as before updating to Creators Update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried two different modem ZTE and Huawei both did not worked for me. Tried to find solution but have to roll back the update. Its surprising that same driver works for anniversary update and fails to work on creators update.

Will only update when the issue get resolved.

 

34 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had same problem with BSNL 3G modem. Tried all solutions like changing VPN port number, changing COM port, nothing worked. Rolled back to Anniversary Update and it works perfectly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had same problem with BSNL 3G modem. Tried all solutions like changing VPN port number, changing COM port, nothing worked. Rolled back to Anniversary Update and it works perfectly.

Yes, same problem. I tried different modem and software but i didn't helped. 

Yesterday a new update was released for creators update KB4015583. Not sure if it has solved the issued.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Any update on this issue? Has Microsoft fixed it yet?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Nikhil,

There may be several factors on why your USB modem is not working with the Creators update. We suggest that you also try the troubleshooting steps found on this link so we can isolate the issue.

Keep us updated with the status of your concern and we'll be glad to assist you further.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Nikhil,

There may be several factors on why your USB modem is not working with the Creators update. We suggest that you also try the troubleshooting steps found on this link so we can isolate the issue.

Keep us updated with the status of your concern and we'll be glad to assist you further.

Hi Katrina,

Troubleshooting did not helped. Even after setting up Dial up connection, we are getting "Error 633 - the modem (or other connecting device) is already in use.." I even tried setting APN manually, but nothing helped. Finally i rolled backed the update. 

Please help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Since you said that you've rolled back to the Anniversary Update, we suggest that you try to download and install the Creators Update manually. You can download it here. Please also make sure that the drivers for your USB modem is up-to-date.

Please update us with the progress.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.