Wacom Intuos 4 Tablet-"tablet driver not found"

Problem: I cannot access the Wacom tablet properties, receive error "tablet driver not found".

I have tried solutions on Microsoft community and other sites with out success.

I have downloaded latest drivers from Wacom.

Tablet does show in device manager and control panel.

Restarting Wacom Professional driver service does not work.

I have tried the tablet in a windows 7 OS laptop and the tablet properties panel did work, so do not believe

it is a hardware or usb port issue.

Tablet previously worked when I ran windows 7 OS.

I have allowed all the Wacom applications through windows firewall.

I have tried older Wacom drivers without success.

I have installed the Wacom driver as a normal install into the 'C' drive.

The pen itself does function on the tablet, there is power to the tablet but cannot set up any tablet buttons.

I am using Windows 10 64 bit OS.

I would appreciate any further steps I might take to solve this issue.

Thank you 

 

 

Question Info


Last updated April 12, 2019 Views 1,193 Applies to:
Answer
Answer

Hi Robert,

Let us use the Microsoft easy fix solution to help resolve your concern with your device. Kindly click this link to download and run it, and then follow the prompts appearing on your screen.

Get back to us if you need further assistance.

53 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.