USB ports remain powered after shutdown

I do NOT want my USB ports to remain powered after shutdown.  It was never an issue until I upgraded to Win 10, and now I can't figure out how to make it stop.  I tried entered Bios, but hitting F2 or F12 at the right time during power-up doesn't seem to work!?
|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Thank you for posting your query on Microsoft Community.

I would require more information to help you better. 

  1. What is the make and model of the computer?
  2. Do you get any error message/code?
  3. Are there any devices connected to the USB ports?

 

Method 1: Run the Hardware troubleshooter

a) Move the mouse to the bottom left corner of the screen and right-click on the ‘Start’ icon and select ‘Control Panel’.

b) In the search box, type ‘Troubleshooting’ and hit enter

c) Click on Hardware and Sound

d) Select “Find and fix problems with devices and hardware”

e) Follow the wizard

Method 2: Update the driver 

  1. Go to Control Panel - Device Manager,
  2. Right click on “Universal Serial bus controller”
  3. Select “Properties”
  4. Click on “Driver”
  5. Select “update”  driver
  6. Download and install the latest Chipset drivers and check.

 

Method 3:  Run SFC Scan

SFC/Scannow checks your Windows installation for errors and corrects them. This will help with ensuring that a smooth upgrade occurs.

  1. Type Win + R on the keyboard
  2. Type: CMD and hit OK
  3. At the Command Prompt, type: sfc/scannow

 

Hope this information helps and let us know the status of the issue we will be glad to help you further.

Thanks.

Regards,
Yaseer.

1 person found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Methods 1 and 2 did not fix my problem. Your instructions for method 3 were insufficient, but I found help online for how to run scannow as an administrator. Scannow gave the following result:

"Windows Resource Protection did not find any integrity violations"

my USB ports are still powered after shutdown. Now what?

I am running a Dell Studio XPS 9100 with Intel i7CPU 64 bit.  Originally shipped with Windows 7 and now running Windows 10.  This was never an issue until the Windows upgrade. 

There are no error messages. I have the usual things hooked up to USB ports: wired keyboard, wireless mouse, scanner, and a small light.  It is this light that no longer turns off when the computer does. It seems like a small thing but I really need this fixed. 

5 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

1. CMD (run as administrator)

2. type in "powercfg -h off"

3. enter

63 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I think this is not an hardware issue, it's an OS setting. You don't need to make BIOS changes. I think you can solve this in 2 steps:

1 - Go to Control Panel > Power Options > Change Settings Scheme > Change Advanced Power Settings > USB Settings > and deactivate Selective Suspension;

2 - Go to Control Panel > Power Options > Choose What Power Buttons Do > Activate Settings Currentlly Unavailable > scroll down to Shutdown Settings > disable Activate Fast Start.

That should solve your problem. It did for me ;-)

372 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I think this is not an hardware issue, it's an OS setting. You don't need to make BIOS changes. I think you can solve this in 2 steps:

1 - Go to Control Panel > Power Options > Change Settings Scheme > Change Advanced Power Settings > USB Settings > and deactivate Selective Suspension;

2 - Go to Control Panel > Power Options > Choose What Power Buttons Do > Activate Settings Currentlly Unavailable > scroll down to Shutdown Settings > disable Activate Fast Start.

That should solve your problem. It did for me ;-)

Thank you this worked for me was so annoying

76 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi, i was wonder what if i wanted my usb to be powered when my computer lid is closed?

I have tried going to device manager and then usb root hub and turning off "allow the computer to turn off this device to save power" and this did not make it so i could still use my usb when the lid is closed. 

Model: windows hp

system type is: 64-bit operating system, x64-based processor

5 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This solves our problem. Thanks a lot sir.

6 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I think this is not an hardware issue, it's an OS setting. You don't need to make BIOS changes. I think you can solve this in 2 steps:

1 - Go to Control Panel > Power Options > Change Settings Scheme > Change Advanced Power Settings > USB Settings > and deactivate Selective Suspension;

2 - Go to Control Panel > Power Options > Choose What Power Buttons Do > Activate Settings Currentlly Unavailable > scroll down to Shutdown Settings > disable Activate Fast Start.

That should solve your problem. It did for me ;-)

after use your solution, i reboot my pc and get into a blackscreen with cursor, [Mod Removed - Profanity] u,.................

6 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Just step 2 worked for me. Deactivating USB Selective Suspension didn't make any difference at all but disabling fast start worked like a charm. Thank you so much for your very helpful advice.

5 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Just step 2 worked for me. Deactivating USB Selective Suspension didn't make any difference at all but disabling fast start worked like a charm. Thank you so much for your very helpful advice.

9 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated September 17, 2021 Views 137,150 Applies to: