Touchpad Delay after Windows 10 Creator Update

Hello,

I play games on a Sager NP8651 laptop, but the model is not relevant to the problem. The fact of the matter is I play with my touchpad. Therefore, I require the ability to use my keyboard and trackpad simultaneously. These mouse programs and windows come with delay features and palmcheck to ensure that people who are typing essays do not accidentally enable the mouse. I have always been able to disable it by using the settings in this menu:

However, in the new creators update, that setting is no longer visible but the delay persists:

I have already attempted to disable palm check in the synaptics touchpad interface, but it is obviously not the cause of the problem. How do I get this option to appear without having to rollback past the creators update? Is there another way or location where I can disable the delay?

 

Question Info


Last updated December 6, 2019 Views 15,837 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

If drivers do not get updated along with your operating system, devices may not work correctly. We need to review some things to fix the problem. Kindly answer the following:

  • How did you install Creators Update on the computer?
  • Did you run into any errors during the installation of Creators Update?
  • Have you checked if there is an available update for the touchpad adapter?

Let's run the Hardware and Devices Troubleshooter to diagnose the issue further. This tool will also help in resolving the problem it detects on the system. Follow these steps to perform the suggestion:

  1. Click on Start.
  2. Type Troubleshooting then press Enter.
  3. On the left panel, click on View all.
  4. Choose Hardware and Devices and allow the troubleshooter to run.

You can also use the System File Checker tool to scan for missing or corrupted system files that may be preventing the drivers from running well with Creators Update. Like the troubleshooter mentioned above, this tool corrects the issues it detects on your computer. Read more about the suggestion on this link.

Come back if you need more help.

Regards.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ruz San, the issue has nothing to do with drivers. In Windows 10 creator's update there is simply no way to disable the typing delay. Thus, if you try to play a game like an FPS, your mouse will constantly stop responding while you move. There was an option in previous versions of Windows 10; now there isn't.

37 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Good day,

There are several reasons why you are experiencing this issue. Having said that, you can uninstall the said update by doing a roll back. Here's how:

  1. Click on the Start menu.
  2. Select Settings.
  3. Choose Update & security.
  4. Click on Recovery.
  5. Under Go back to an earlier build, select Get started.

Doing the steps above will uninstall the current build of your Windows 10 and go back to the one you were using previously. If the issue is not visible after uninstalling the said update, we suggest that you post a feedback through the Feedback Hub application on the computer. Our engineers and developers would be looking further into your concern once you posted your feedback.

Hope this information helps you. In case you need further assistance, don't hesitate to post back.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there @gdk97 and @BlackDoug I'm 99.9% positive that setting the "touchpad sensitivity" to "most sensitive" has the exact same effect as what was previously known as "no delay, always on." 

I need to pan around a crapton in Adobe Illustrator, Photoshop and Indesign with the spacebar+mouseclick to see huge canvases, and this solved the problem for me. 

  1. click on lower left start/ Windows button
  2. search touchpad settings
  3. change touchpad sensitivity to Most Sensitive

I really hope this works for you and anyone else with this silly issue, Lemme know if that works!

141 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I currently have this same problem, this and one with synaptics where the palmcheck option doesn't exist. I've gone through what you've shown and I've still got the issue with both.

Attempted full resets, synaptics driver resets, alternate synaptics installations, the whole deal. Nothing.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Have you tried all the steps provided on this thread yet?

Regards.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wow how the Microsoft staff annoys me...it's a shame, you don't even know your products nor the settings. The setting described by the thread starter is simply gone with 1709 it was always there since Windows 8 however you provide, like in hundereds of other threads standardized solutions which do not have anything todo with the actual problem. I think the only incentive within microsoft is colleting as many posts as possible independent if they are useful or useless.

Instead of posting that the setting is gone and can only be set on registry level or in the touchpad driver you post this stuff? Are you serious? I would be ashamed if my name would be over this post, really.

However for future googlers who are interested in a real solution. Check either the driver setting of your touchpad manufacturer. Synaptics generic ones have the setting. Otherwise if you want to set it like it is done by windows itself <1709 check the following two links which explain how it can be done manually on registry level.

Hope this helps someone more than the useless stuff posted by any of the MS employees who replied to this thread.

https://support.microsoft.com/en-us/help/2907018/button-clicks-for-internal-touchpads-and-pointing-sticks-are-not-respo

https://www.reddit.com/r/Windows10/comments/6hlbbq/disable_touchpad_delay_while_typing/

41 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Aha! 

For all of you whom are looking for a solution, I found it. If you are using this kind that doesn't have this option, you must follow these steps: 

1. Go to Touchpad settings, directions are above. 

2. Go to additional settings.

3. Click on the link that says something along the lines of "Change DellTouchPad Settings"

4. This will bring up a new tab, and what you want to do here is go to Palm Rejection, and set it all the way to the left.

5. Now, what I forgot to do, in the top left box, it will say, "Save?" If you do not save, all of the options will be set back to normal.

Thanks to Thexys for bringing me to this resolution! Happy to help.

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You need to install the software and drivers for the touchpad so you can make the necessary change like synaptics will install  an additional tab under the mouse settings window.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I think that actually might be the setting in disguise. The sensitivity has changed it in my opinion. I haven't tested it out yet (in game), but it definitely feels a heck of a lot better — like I could breath on it and it would register a disturbance.

So set you sensitivity high (if gaming) regardless of whatever other settings you chose and you can't go wrong.

p.s Tip: You should set the track-pad so that you can easily go from one side of the screen to the other (if gaming)

Regards,

Ontanium

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.