Random buzzing sound with audio in Windows 10

Hello, I'm having issues with the sound stuttering in Windows 10 Professional x64. It gives me some random buzzing sound when playing PC Games, watch videos and listening to music. I have the latest version of Realtek HD Audio Driver installed on my Laptop after upgrading from Windows 8.1.

I need some help of fixing this.

ASUS-G551JM
Operating System: Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1_st1.150717-1719)
Language: Hungarian (Regional Setting: Hungarian)
System Manufacturer: ASUSTeK COMPUTER INC.
System Model: G551JM
BIOS: G551JM.204
Processor: Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz (8 CPUs), ~2.5GHz
Memory: 8192MB RAM
Available OS Memory: 8076MB RAM
Page File: 3859MB used, 6135MB available
Windows Dir: C:\WINDOWS
DirectX Version: 12
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 120 DPI (125 percent)
DWM DPI Scaling: UnKnown
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Supported

DxDiag Version: 10.00.10240.16384 64bit Unicode

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Oliver,

Since you have already installed  the latest audio drivers in your PC and yet the issue persists, I would suggest you to run the Audio troubleshooter and check. Open control panel, click on the 'view by' option on the top right to change it to 'large icons' and then click on troubleshooting. In the left pane, select 'View all' and click on 'playing audio' troubleshooter. Try these steps and let us know the results

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Oliver,

Since you have already installed  the latest audio drivers in your PC and yet the issue persists, I would suggest you to run the Audio troubleshooter and check. Open control panel, click on the 'view by' option on the top right to change it to 'large icons' and then click on troubleshooting. In the left pane, select 'View all' and click on 'playing audio' troubleshooter. Try these steps and let us know the results

I performed the Audio troubleshooter and it didn't detected any problems and the buzzing sound still didn't go away. I sometimes happens, but still randomly.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The buzzing sound still didn't fixed, it still happening.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, I reverted my laptop back to windows 8.1 and I'll keep using that until the problem is fixed. Please reply when the problem with buzzing sound audio is fixed so I can get back to Windows 10.

12 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can confirm, Having same issue, since today morning. Tried everything. Standard Microsoft drivers and Realtek both has the issue. Checking memory or sfc /scannow didn't give any result. It's pointless trying to fix this on user side, some sort of software bug within w10 itself.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can confirm, Having same issue, since today morning. Tried everything. Standard Microsoft drivers and Realtek both has the issue. Checking memory or sfc /scannow didn't give any result. It's pointless trying to fix this on user side, some sort of software bug within w10 itself.

I'll second that confirmation. I've tried every solution that has been posted in these forums as well as many other tech forums around the web. I took my machine to a local shop where I was told that it's a "strange issue" which didn't help, surprisingly. I wiped my system drive and did a clean Windows 10 install and the issue persists. I cursed at the machine and I also tried bribing the machine with upgraded hardware (a new external sound card and new RAM), but the problem persists. This is an issue with Windows 10 and when I have the time I'll be wiping everything again to install a clean version of Windows 8.1.

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is old bug from Windows 8. Win 7 and 8.1 has no this bug. I think they will fix it, but not soon. Not so many people have this problem, and that the reason why they dont care. In Win 8 it is not fixed, maybe here will be same... I hate it!

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Guys, 

  I recently upgraded to Windows 10 as well and I can confirm the buzzing sound...It's really annoying and might be related to a standby or sleep mode within windows, at least that's the only time it happens with my PC. When it wakes or whatever but I found a Temporary solution if anyone is still having issues and does not want to revert to Windows 8.1. 

 Basically all I do is disable the output sound device in control panel and re-enable it. After that it works fine......It's a temp fix and every time my PC goes to "wake" I have to do it. Can anyone else try this out and confirm i'm not the only one ? 

Steps :

1) Open Start menu and type sound

2)Click on Sound Icon

3) Look for default playback device and disable it, then enable. 

As an alternative you can copy and paste this link in your folder directory and it will bring you to Sound in your control Panel.

Control Panel\Hardware and Sound

195 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did not work for me.

I'm going back to Windows 7 till they have this fixed.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem very annoying !

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated August 7, 2020 Views 63,069 Applies to: