Device not migrated error in Windows 10

After installed 2017-11 Cumulative Update for Windows 10 Version 1709 for x64-based Systems (KB4048955) , device not migrated shows.

Anyone can assist/solve this error? Thanks.

Device PCI\VEN_10EC&DEV_8168&SUBSYS_84321043&REV_06\4&100198e&0&00E4 was not migrated due to partial or ambiguous match.

Last Device Instance Id: BTH\MS_BTHPAN\7&12bb4284&2&2
Class Guid: {4D36E972-E325-11CE-BFC1-08002BE10318}
Location Path:
Migration Rank: 0xF000FFFFFFFFF102
Present: false
Status: 0xC0000719

*Modified title for accuracy*

*Original title: Not migrated due to partial or ambiguous match*

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Yes it looks like once again Windows Update is trying to install an incompatible driver on your system

Your best option would be to either roll back to the previous Driver, download the newest driver from the Realtek website, or possibly the best option is to download the driver from the support page of the manufacturer of your system


http://www.realtek.com/downloads/downloadsView....
___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

15 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Go to the Driver tab then click Rollback to see if it resolves the problem.

If that does not work, click uninstall then restart to see if it resolves the problem.

What is the make and model of your computer?

See information how to update your driver manually:
http://answers.microsoft.com/en-us/insider/wiki...
Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

18 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Andre,

Thanks for your advise.

I using a clone desktop PC and installed with Asus P7H55-M

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi DaveM121,

Thanks for advise.


Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Glad to help, if you have any more questions, please contact us here at MS Community!
___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Exactly the same problem after 1709 update couple of days ago. The only difference is the device - in my case it is integrated ASUS webcam in NV550JV notebook. The camera uses standard Microsoft UVC 2.0 driver (so it is not available to download from manufacturer's website).
The only difference is that device is not recognised at all. So I can not rollback driver or install new version (even if I had one).

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Same problem for me apart from mine is also USB related and appears to cover my Bluetooth as that is no longer available

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Yes it looks like once again Windows Update is trying to install an incompatible driver on your system

Your best option would be to either roll back to the previous Driver, download the newest driver from the Realtek website, or possibly the best option is to download the driver from the support page of the manufacturer of your system


http://www.realtek.com/downloads/downloadsView....

Same sort of problem

Device USB\VID_14CD&PID_1212\121220160204 was not migrated due to partial or ambiguous match

Sequence of events as follows:-

LINX sent me a new 'install' USB following a disasterous upgrade of Windows 10 on my LINX W10 tablet

I failed to upgrade whilst leaving the 256gb SD card installed.  I removed and the installation completed - all went well.

However I could not see the SD card when reinstalled so I purchased a real cheap (3 for £2) USB to SD card to view the device on my W10 (Pro) desktop.

Again I could not read the card and after more probing encountered the above error message.

I have enabled / disabled and un-installed / installed but still no progress.  The installation uses a Microsoft driver 10.0.16299.15.  No idea who the manufacturer is

Any suggestions appreciated

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

DaveM121,

  I really appreciate you posting this solution.  This 'not migrated' issue has had me stumped for quite awhile.  After installing the network driver update from RealTek I went back to the System Event Log and see the same error, 'not migrated', so I'm not sure this has really fixed everything, but I'm hopeful.

  Let me know if this was the ultimate solution for you, please.  My name is Lance Bowman, *** Email address is removed for privacy ***.  I would appreciate any follow-up you might provide.

Lance

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Andre,

  Following your advice does not resolve this issue.  We're running into this problem with our network driver on our Lenovo H430 PC.  My specific problem is my network adapter, made by RealTek, driver is not migrating.  It seems to be related to the November Creators Update from Microsoft.  That is the timeframe when the issue cropped up.  Deleting the network adapter drivers and restarting does not work.  There were no previous drivers to rollback to, after the Fall Creators Update.  I tried downloading the most current drivers from RealTek, per DaveM121's suggestion above, but that doesn't appear to be getting past the 'device not migrating' issue.

  What help can we get from Microsoft?

Lance Bowman

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 15, 2021 Views 210,571 Applies to: