Need Windows 10 setting to adjust touchpad sensitivity

Since upgrading to Windows 10 my ASUS laptop touchpad's sensitivity is so great as to make it impractical to use.  However, I can not find a setting to lower it sensitivity level.

FYI, just while typing this I somehow changed a single webpage view to a high contrast theme with my palm or thumb.

Thanks.

***Post moved by the moderator to the appropriate forum category.***

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I think that in 25 years of using and repairing Windows extensively, the Troubleshooter has never once fixed an issue.

I have the same issue - Asus X201E running Windows 10. The Touchpad is so hypersensitive it is impossible to use. The slightest touch from a finger tip causes the cursor to run all over the screen like a deranged cockroach trying to avoid being stomped on. A light dragging motion on the touchpad in no way corresponds to the cursor movement, which is completely random and is also activating left and right clicks all the time.

The only way to use this machine is with a USB mouse. There are no options to adjust sensitivity under Control Panel\Mouse. I have the latest drivers, Windows versions, BIOS and firmware. I have the latest Asus Smart Gesture software (which reinstalls itself if you try to uninstall.)

I have completely formatted the machine and installed new Windows 10, same problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue on this "EHNB116A" (Settings states "EHBTF116A".

Nearly none of the seemingly helpful suggestions so far have been of any assistance -- the most up-to-date driver is already installed, and there are no "sensitivity" tabs therein, or hidden icons on the TaskBar.

The one thing that works is to manually disable to touchpad while typing, using hot-keys.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

    You need ANZUS smart gesture. I don't know why win10 keeps disabling it. Here is a link to the ANZUS webpage where you can download it. https://www.asus.com/us/support/FAQ/1013137/  You will need to select the 32 bit or the 64 bit version.

   

If you already have it then you might need to reset it after one of microsofts auto upbreaks.

step 1: open the start menu at the bottom left of you screen or use the win key on your keyboard.

2: open the settings, its the gear shaped icon

3: go to apps, also known as apps and features

4: Find the ANZUS smart gesture app, it should be in alphabetical order but this is microsoft we are dealing with so good luck...

5: click on the app and it should give you the option to modify or repair.

6: after repairing (or modifying) you will need to restart your computer

Alternatively you could try this https://www.centos.org/download/

Happy hunting 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

its just like no one on here understands this simple question. its not a hardware issue or driver issue or any of that. it is just that there is not enough settings to be able to make the touchpad specific to my needs. im sick of accidentally dragging stuff or opening links, i hate how the buttons are part of the whole track pad.... that to me is beyond my understanding to why you would do that.    

DOES anyone know of any third party software that offers me more settings. what i would like to do is have a setting where i can resize the touch area to the top 3 quarters of the touchpad, and leave the bottom quarter for clicking when needed. 

all these auto responses just waste peoples time. i read 4 pages of troubleshooting steps that arnt even related. not everything is a simple response of update your drivers. although you should always have updated drivers, why don't people who respond listen first and then ask questions other than providing a generic troubleshooting step that doesnt work. because you are going to have 500 people come and read this thread and then waste there time.

but seriously let me know if there is software that can offer more touchpad settings.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

One of the posters found a way to eliminate tap to click.  Open notifications, the rectangle in the lower right hand corner of the screen.  Open "All Settings,", followed by "Personalization," "Themes," "Related

Settings," and "Mouse Pointer Settings."  At this point there are at least two different options:

   1.   The poster went to "Device Settings," "Settings," and finally unchecked "Tapping."

   2.   I went to "Elan Device." "Options," "Tapping," and finally "Disable tap to click."

Best to keep a copy of these instructions because almost every time you get a big update from Microsoft it will reinstall tap to click.

    It worked for me. 

  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah. Thanks. But no. I want to shorten the touchpad box, so that the bottom quarter is left for tapping and the top three quarter i can use for moving the cursor.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Use the Cotana search bar and search for "Touchpad settings". There should be an option for "Touchpad Sensitivity" which you can  adjust to "Low Sensitivity". Doing so doesn't completely resolve my lazy palms, but it certainly helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found a way to shut off the tap to click and that solved most of my problems.  My only remaining touchpad-mouse problem is that moving the mouse toward the scroll down arrow sometimes closes the open website on my screen.  I am not conscious of clicking the mouse nor do I see the location of the trigger on my screen.  Very irritating. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

not sure if update cursor helped as yet, I see no difference.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated May 20, 2020 Views 37,904 Applies to: