Loading Icon Flashing Constantly by Mouse Cursor in Windows 10 on Ausu Laptop.

Having the above problem on Asus U57a Laptop ounce I loaded Windows 10. I do not have HP Simple Pass. It was Asus Smart Gesture. I tried setting using Show Hidden Icons in right of taskbar to display touchpad app, then disable all its settings. That did not do the trick for me. I have a wireless mouse using a USB port, so I tried using fn + f9 to disable the touchpad. That had always worked under Windows 7, but does not work in Windows 10. I think Asus needs to update their drivers.

I had to use Ctrl + Alt + Delete to open Task Manager, click for Details, and find the Asus Smart Gesture process, then delete it. That immediately stopped the flashing. That only fixes it till a reboot, when it must be done all over again. For now, it appears there is no permanent fix. If someone finds one, please let me know.

Till then, I may have to resort to using a wired mouse.

Jim

Hi Jim,

This might have occurred due to corrupted or outdated display drivers.

  • Have you made any changes to the system prior to this issue?
  • Do you receive any error message?
  • Have you installed any third party anti-virus on your system?

Kindly try the methods below and check if this helps.

Method 1:

I suggest you to try updating the Display Adapter drivers check if it works for you.

Follow the steps to update the Display driver:

  1. Press Windows Key + X key and click Device Manager.
  2. Expand ‘Display Adapters’.
  3. Right-click on the Display Adapter listed and click on ‘Update Driver Software’.
  4. Select the option to automatically search for the updated driver software.
  5. Restart the computer after its updated and verify. 

Method 2:

Place your system in a Clean Boot state and check if the same issue occurs.

Placing your system in Clean Boot state helps in identifying if any third party applications or startup items are causing the issue. Check this issue in clean boot state.

  1. Press Windows key + X key. And select Run.
  2. Type msconfig in the Run box and hit Enter.
  3. On the Services tab of the System Configuration dialog box, tap or click to select the Hide all Microsoft services check box, and then tap or click Disable all.
  4. On the Startup tab of the System Configuration dialog box, tap or click Open Task Manager.
  5. On the Startup tab in Task Manager, for each startup item, select the item and then click Disable.
  6. Close Task Manager.
  7. On the Startup tab of the System Configuration dialog box, tap or click OK, and then restart the computer.

For more information refer the below link.

How to perform a clean boot in Windows

http://support.microsoft.com/kb/929135

Note: After troubleshooting, refer to this section "How to reset the computer to start normally after clean boot troubleshooting".

Write us back with the above information and status of the issue to assist you further.

Thank You.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Disappointing when reading the OP would have answered most of the questions and negated suggestions in the "answer."

The problem has been a moving target since a Windows update of about 10 days ago. Some days I had to use the Task Manager to disable Asus Smart Gesture, and some days it booted up already disabled as it should. Some days doing the hand disable also disabled the touchpad, and other days it did not, nor would the "Fn" + "F9" keys do so. I had to use the system with the wireless mouse AND touchpad both active and potentially conflicting when the touchpad was inadvertently operated while trying to type.

For the last two days, the system booted up with the touchpad disabled. No need to fiddle with the Task Manager to set it to off. But the power-saving settings were crazy. Even though they were set to I/O "Sleep" after 10 minutes of inactivity, and processor after 30 minutes, the I/O dropped asleep after about 30 seconds of inactivity.

Today, all seems sensible. The constant loading icon isn't showing. No need to disable Asus Smart Gesture with Task Manager. Touchpad came up disabled as it should. And the system is not going immediately to sleep on any stretch of inactivity. I have not tested to see how long it stays awake, but it's clearly different than yesterday's behavior when about 15 seconds of inactivity would see it nod off to sleep.

Jim

Jim Hollomon

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Jim,

Thank you for letting us know that you are not facing the issue at the moment.

Should you need further assistance, let us know. We will be glad to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The fact that the issue transitioned into a new one doesn't mean all is well. I suppose it the current problems with power management don't go away soon, I best start another thread with that as its title for searchability's sake.
Jim Hollomon

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated June 6, 2020 Views 5,979 Applies to: