Discussion

Fixing 100% disk usage in Windows 10 with Chrome and Skype running This thread is locked from future replies

How to fix 100% disk usage in Windows 10

This is caused by a common combination of Skype as well Google Chrome. Similar issue with other programs could also cause 100% disk usage. To fix this do the following:

Google Chrome:

In Google Chrome, go to Settings > Show Advanced Settings ... > Privacy > Prefetch resources to load pages more quickly

and untick it. See Figure-1 below:

Figure-1

Skype:

Make sure you have exited Skype and it is not running in the taskbar (if it is running in the taskbar then quit it).

Open Windows Explorer and open the following folder:

"C:\Program Files (x86)\Skype\Phone\"

Now right click "Skype.exe" file and then click "Properties" and open the "Security" tab.

Click the "Edit" button and then highlight "ALL APPLICATION PACKAGES" and place a tick in the "Write" box.

Click "Apply" and then "OK" and then "OK" again. See Figures-2 to Figure-6 below:

This is it, now run Skype and check the Disk Usage in Task Manager and it will no longer show you 100% disk usage anymore:-

I hope this helps people. I spent a long time in finding a solution to this problem.



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Wow. It worked. Thank you sooooooo much for this solution. You just saved my thousands of hours.

I was looking for a solution from past couple of weeks but could't find anything. I thought it was a drawback of Win 10 or maybe something is wrong with my HDD.

I have to transfer around 15 - 20 GBs of data everyday and it takes several hours to finish it. Now, I can finish it within minutes.

Thank you for this solution.


Hi Lovish Garg,

I am happy that this helped you.

Helping others and then receiving comments like yours is really enabling me to continue to help others.

Kind regards


Hi, 

It seemed to have worked initially, but again the disk activity is 100%. 

The start up time also is way slow. Win 8.1 was very fast. 

Is there any other way?

I am using a Dell i7347-10051sLV laptop with 8GB RAM. 

Thanks in advance!


Did you follow the instructions exactly word by word and step by step as listed?

Also, as mentioned in my post, there could be programs other than Skype and Google Chrome that may have a similar issue and causing the heightened disk activity. Have you confirmed its only Skype and Google Chrome causing the 100% disk activity?

Are you using a genuine and activated copy of Windows 10? Google Chrome has another setting in the advanced section called "Protect you and your device from dangerous sites" this will cause high disk activity if either your computer is infected with a virus or has either bootleg versions of Windows or Office. Please check your computer for potential viruses and / or trojans / Worms / Adware etc.

Another good place to see what may be going on is the Windows System and Application event log.

Please post your finding here so I (We) can help you.

Good luck.


How to fix 100% disk usage in Windows 10

This is caused by a common combination of Skype as well Google Chrome. Similar issue with other programs could also cause 100% disk usage. To fix this do the following:

Google Chrome:

In Google Chrome, go to Settings > Show Advanced Settings ... > Privacy > Prefetch resources to load pages more quickly

and untick it. See Figure-1 below:

Figure-1

Skype:

Make sure you have exited Skype and it is not running in the taskbar (if it is running in the taskbar then quit it).

Open Windows Explorer and open the following folder:

"C:\Program Files (x86)\Skype\Phone\"

Now right click "Skype.exe" file and then click "Properties" and open the "Security" tab.

Click the "Edit" button and then highlight "ALL APPLICATION PACKAGES" and place a tick in the "Write" box.

Click "Apply" and then "OK" and then "OK" again. See Figures-2 to Figure-6 below:

This is it, now run Skype and check the Disk Usage in Task Manager and it will no longer show you 100% disk usage anymore:-

I hope this helps people. I spent a long time in finding a solution to this problem.

Your solution doesn't work for me still the best solution is to kill Background Intelligent Transfer Service but it still starts from nothing and goes back to 100%

Thanks for your feedback ! Microsoft?


Please do not quote the whole post, especially if you have nothing to add to it.

Please do not quote the whole post, especially if you have nothing to add to it.

I add a  SOLUTION: NOT PERMANANT but can be kept on being done.

Type on search "view local services" select "Background Intelligent Transfer Service" stop it and go to properties and select disabled it will hold more a less a day it will take 2 or 3 minutes to stop disk at 100% usage.

Joni give us some solutions!


Disabling an integral system service is ill advised. You need to figure out the real cause of the high disk usage and then resolve that problem. I will recommend you use msconfig to run in safe boot mode with networking and also disable all non microsoft services in the services tab and then see if it resolves the issue, if it does then start enabling one service at a time to find out which causes the problem to appear again.

Hope this helps.


I use Firefox and don't have Skype running.  I stopped Background Intelligent Transfer Service and Superfetch as suggested, so now my disk use is down from 100% to 85% as I write.

The hog when I start up is OneDrive (which has had numerous problems since I upgraded to Windows 10) then it's this retinue of "Service Host: Local System" with all sorts of services that I doubt I need on a laptop.

I've turned off everything extraneous, including the P2P updates, and still have the problem. My fan is constantly running, even when HDD use is finally down 5%. This issue is SO frustrating and has umpteen solutions on the internet (including here) that I'm getting ready to revert back to Windows 7. It's a workhorse that works.

Appreciate any workable solutions. Please fix this Microsoft!


I have the exact same problem and feelings as Emily. Haven't been able to do any work for the last two days. My suspects are also One drive and service host. 

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Discussion Info

Views: 1146594 Last updated: January 23, 2018 Applies to: