Hd 5000

My Life cam HD 5000 will not work properly after loading windows 10> How I have read what's already been written about this and it seems no help. As you cant run it in compatibility mode if there no tab to do that on. I tried uninstalling it and starting again with no luck what now ?

Please help it just seems to crash the flash player. When I in chat.

 

Question Info


Last updated February 13, 2018 Views 216 Applies to:

Hi Robin,

Thank you for posting in Microsoft Community.

We have tried to reproduce this issue. Drivers for HD 5000 are not available for Windows 10. So I recommend you to download the drivers and then try to install it in Windows 8 compatibility mode and check if it works.

You can refer to the below link to download.

http://www.microsoft.com/hardware/en-us/d/lifecam-hd-5000

Follow the steps provided below to install the drivers in compatibility mode: 

  1. Right-click on the driver setup file and click on ‘properties’.
  2. Click on the ‘compatibility’ tab and check the box "Run this program in compatibility mode for” and select Windows 8.1 operating system from the drop down.
  3. Click on ‘Apply’ and click ‘OK’ and run the file to install it.

Hope it helps.

Let us know the status of the issue.

Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Right this doesn't work as I have all ready said theres no compatablilty tab in device manger.

You have given the same reply that I already have tried then when people say it doesn't work Microsoft don't help any more.

Its your camare and windows 10 that's doing it so please get it sorted.

Thank You

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Robin,

If you do not find the compatibility option in Device Manger, then uninstall it. Download the setup file from the link given by Anil, then right click on it. And, follow the above instructions given by him.

I suggest you to refer to the below Microsoft help article:

Camera app and webcams help

http://windows.microsoft.com/en-IN/windows-8/camera-app-faq

(Applies Windows 10 as well).

Refer the link below to check the compatibility of any product with Windows 10.

http://www.microsoft.com/en-us/windows/compatibility/Error

Hope this helps in resolving the issue. If the issue persists, do get back to us. We will be happy to assist you.           

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you

I have been doing a bit more work on this and now found out a bit more it seems the cam works as a stand alone on by just opening the LifeCam programme.

The problem arises  when you open Edge or Firefox go in to my chat room the when you open the cam it makes flash player crash.

so seems it loading right it just when it try's to communicate with other programs.

So any sugestions ?

Robin

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thank you for the reply.

Have you tried re-installing Flash Player?

Run the troubleshooter for Windows apps:

http://windows.microsoft.com/en-us/windows-10/run-the-troubleshooter-for-windows-apps

Check for updates for apps from Windows Store and install if you find any.

http://windows.microsoft.com/en-us/windows-10/check-for-updates-for-apps-and-games-from-windows-store#

Try to run the following commands and check if it helps.

  1.  Type CMD in Search. Right click on it to run as an administrator.
  2. Type the following 4 commands at the CMD prompt:

WSReset.exe.

dism /online /cleanup-image /restorehealth

sfc /scannow

powershell

Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

  1. Close the CMD window.
  2. Check to see if the issue is resolved. If not, restart the PC.

Use the System File Checker tool to repair missing or corrupted system files:
http://support.microsoft.com/kb/929833

Hope this helps in resolving the issue. If the issue persists, do get back to us. We will be happy to assist you.             

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have sorted it on Firefox that in the end was easy as an a setting was running flash player in safe mode.

As for edge no that's still not right but it will work in internet explore.

when I went to reload the program for my Microsoft life cam it keeps coming up with an error but like I said works now on its own and in Firefox but not on edge.

Say pc is up to date so cant reload flash as its now built in to edge.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.