Error Code 38 for both Teredo Tunneling Adapter and ISATAP Adapter

I have an Asus 14" 2 in 1 touch screen laptop. I updated to Windows 10. I got it two days ago and have already experienced multiple problems. The touch screen fails to work so I've been troubleshooting nearly everything, and I have tried restarting the computer. I was troubleshooting under "hardware and devices" and found problems with two devices. Both show error 38: "Windows cannot load the device driver for this hardware because a previous instance of the device driver is still in memory." I have tried updating both drivers, and they are both up to date. I have no idea how to find the "previous instance" or copy, whatever it's talking about. I'm guessing another version of the driver is still floating around somewhere and is causing trouble. Either way, I'm not even sure if this will fix my touch screen problem. I'm also not sure if this is a problem with my hardware or just Windows 10

Hi,

Welcome to Microsoft Community.

We appreciate you efforts in trying to solve the issue.

In this situation, I suggest you to create a new user account and check if you still face the issue. To create it perform the steps mentioned below.

  1. Press Windows key + R key, Run window opens.
  2. Type control in the open box and clickOk.
  3. Control Panel windows opens.
  4. Click on User accounts and Family Safety.
  5. Click on User Account and then click on Manage Accounts.
  6. Now click on Add a new user and follow the instructions.

Now check if the issue persists in the new user account.

Keep us posted on the issue to assist you better.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for replying. I made a new user and the troubleshooter did not detect the same error on that user account. However I'd like to keep my original user account, if there is a way to fix it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry about the multiple replies. After I made the other user, the troubleshooter did not detect the errors on my original user account either. I hope that means it's more or less fixed. Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

FWIW I'm having "previous version of the driver is still in memory" with an external SeaGate.
Nothing suggested elsewhere made any difference.
Logged in with my secondary account and the problem remains.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated January 7, 2020 Views 1,171 Applies to: