Bad sound quality after Win 10 Anniversary update.

Hi,

I have a HP 650 G1 laptop, and have just updated the Win10 install to the latest Anniversary update.

After doing this, my "Audioquest Dragonfly USB DAC" sounds terrible. So bad I cannot actually listed to it.

The dragonfly has no drivers, as it uses the default Windows USB Audio device driver. Which from looking at Device Manager was updated on the 15th July 2016.

Other than rolling back and hoping that it works, is there a fix, or an alternative driver I can download ?.

 

Question Info


Last updated April 19, 2019 Views 18,238 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Paul,

With the issue description, I understand that after Windows 10 Anniversary update, you are experiencing issues with the sound on your Windows 10 machine. I will certainly help you in getting this issue fixed.

This issue might occur because of incompatible drivers or incorrect hardware settings. Let’s try the below mentioned steps and check if that helps:

Method 1:  Hardware and devices troubleshooter

The built-in hardware and devices troubleshooter can automatically detect and fix most of the incorrect settings and errors that could cause issues with hardware. I would suggest you to run this troubleshooter to check if there is any issue with the display adapter. Refer top these steps:

a) Press “Windows key + X” Open “Control Panel”.

b) Click on “Troubleshooting” and select the “view all” option on the left pane.

c) Click on “Hardware and devices” troubleshooter and follow the prompts.

Try method 2, if the issue persist

Method 2:  Playing Audio Troubleshooter

The built-in Playing Audio Troubleshooter can automatically detect and fix most of the incorrect settings and errors that could cause issues with sound/volume. I would suggest you to run this troubleshooter to check if there is any issue with the sound. Refer top these steps:

a) Open Control Panel.

b) Click on Troubleshooting and select the view all option on the left pane.

c) Click on Playing Audio troubleshooter and follow the prompts.

Try method 3, if the issue persist

Method 3: Update Driver Software from the Manufacturer’s website:

You may try to install the latest sound drivers from manufacturer’s website and check if the issue persist or not.

Hope this information is helpful. Please write back to us if you need any further assistance, we'll be glad to assist you.

Regards

Neha

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Sorry I should have said. I'm an MCSE, and ive done all these typical things already.

The Audioquest Dragonfly DAC's use the standard "USB Audio" device driver provided by Microsoft.

Looking into Windows 10 Anniversary update, this driver was updated on the 15th July 2016.

USB Audio.

Microsoft

15/07/2016

10.0.14393.0

Considering rolling back at this point and just blocking the anniversary update.

A quick search shows more posts arising today about USB audio, so I'm not alone....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Paul and Microsoft,

That's great that someone else have noticed the same problem I'm experiencing after Anniversary update. I mean, not great for the two of us, but now I know it's not hardware problem. Anyway, let me get to the point:

I have HP 15 with Realtek High Definition card. Since Anniversary update, I have really bad sound on my laptop, like you said, too bad to listen anything. The sound cramps.. like my speakers are volumed up to the max and cannot support sound that loud (but it's on 40-60 volume max). Like crampy echo sound, I cannot describe it. It really botheres me, since the meaning of some update is that your PC should get better, not worse.

First of all, I updated my sound driver and it didn't help. After that, I opened my Winamp just to hear am I fixing something or not while I'm trying to fix and I entered Control Panel>Sound>Speaker properties>Advanced and set any 24bit sound format, click apply while Winamp is still running and it clears my sound, makes it normal and that's good.

But I have an issue still and that is when I try to play any other "sound app" like TuneIn, Youtube and other. Sound goes back to bad again so I need to do the same action all over again and it becomes really tiring. With every new Edge Youtube tab, it goes back to terrible.

Is there any fix or solution for this issue, because I really cannot understand what happened and why this update affected my sound that much.

Thank you, Milkinho

115 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi everyone,

I'm using ODAC and had similar problems as you described - low sound quality, similar to sound volumed up to max (although volume is far from maxed).

Tried updating drivers and troubleshooting hardware problems. It didn't help. But after that I just set my ODAC audio quality to defaults (16 bit, 44100 Hz), restarted PC and set back to 24 bit, 96000 Hz. Audio quality seems to be back (at least not so horrible).

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've had sound problems with a Creative SoundBlaster Z ever since the Anniversary Update. There is a lot of clicking and popping, and if I play music long enough it will start to skip and endlessly repeat a small section of music. I've reinstalled drivers without any luck.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problems on my lenovo x1 notebook.

Sounds are very bad, they are mixed with noise.

Microsoft, when this will be fixed?

Why each update brings problems to the customers?

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I link my similar problem here to support the idea that this update wrecked sound quality.

http://h30434.www3.hp.com/t5/Notebook-Audio/B-amp-O-Play-Realtek-HD-audio-quality-problem-after-W10/m-p/5725394#M77164

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found that after applying the Win10 update rollup that came out about 2 weeks ago, my sound quality is now how it should be.

So im assuming MS fixed it in the first Anniversary rollup update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No, they don't fix anything.
I have all updates installed and I have this issue.
Many peoples on other forums are complain about this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the latest update for W10 (and for all hw components too) but nothing has changed....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.