Audio Services Not Responding

Computer froze while playing a video game, had to hit the reset button a few times before it finally restarted. Upon logging back in, audio logo in bottom right corner or screen had mute icon next to it. Rollover text said "No speakers or headphones are plugged in" even though headphones and mic were clearly plugged in. Clicked the icon, computer attempted to detect and correct problems, then showed "Trouble shooting has completed; Troubleshooting was unable to automatically fix all of the issues found. You can find more details below." Clicked on "view detailed information." Led to screen with following information: "Issues found: Audio services not responding--Not Fixed, Restart audio devices--Completed; Both the Windows Audio and the Windows End Point Builder services must be running for audio to work correctly. At least one of these services isn't responding.; Potential issues that were checked: One or more audio service isn't running--Issue Not Present; Both the Windows Audio and the Windows Audio End Point Builder services must be running for audio to work correctly. Atleast one of these services isn't running." I don't know what happened. Does anyone have any idea how I can fix this?
Answer
Answer

Hi, 

 

 

To resolve your issue, we recommend that you run the System File Checker tool to scan your system files and to repair missing or corrupted files.  

 

You can check this article on Using System File Checker in Windows 10.  

 

Feel free to contact us if you need further help.

78 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 6, 2021 Views 32,608 Applies to: