0x8007007A on install of lg smartshare

Hello.

parrent bought a new tv. I wanted to show some 4k pictures i took using lgs smartshare software. Problem is that it won't install on my moms new Lenovo labtop. Everything goes well until, the ending configuration, and it pops up with the error 0x8007007A and aborts the installation.

the program : LG_SmartShare_WAL_33_2.3.1511.1201

windows 10 pro 64bit.

kind regards
Morten
 

Question Info


Last updated July 16, 2019 Views 4,283 Applies to:
Hi,

Sorry for the inconvenience caused to you, Thank you so much for your valuable question please, If my understanding is right, I would suggest you to please see the below mentioned thread once please (if not tried before) and see it if it helps. I am hopeful that your query will be resolved, If the issue persists or if my understanding is different from your concern, kindly do let me know,waiting for your kind reply please. Please check the solution given by Luiz T. de Oliveira

https://answers.microsoft.com/pt-br/windows/for...

Please let me know, if that helps and feel free to ask back any question.

Kind Regards:
Yasir

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey, I fixed it ignoring all this garbage from LG.

What you need to do is:

1- Type "streaming" in the search bar and open the Streaming Options of Windows. Enable it.

2- Then, go to the folder you want to share with the TV (where the media is) and click with the right button, then "Sharing" and click "Advanced Sharing". Click "Share this folder" and then OK.

3- Now right click the same folder and then click in "Include in library" -> "Videos"

4- Now you will see that this folder in listed under your video library of Windows 10 on Windows Explorer. This way the TV can see the files through the network.

5- Go to the TV, open SmartTV apps (that thing that opens all those apps on the bottom) and find the "Connect a Device" or something like that.

6- Inside that, find the PC / Computer option and select it. Next screen select the option "Content sharing" or something like that. Next screen keep the Cable/Wifi Connection selected and press "Next" on the top right corner of the screen.

And voi là! The computer should appear there as a media server. Select it and browse the files you just shared of that folder as we did back on item 2 up there. They should play without problems.

Hope this helps. Fixed it for me.

19 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.