I want one finger scrolling back

This question was posted back in August by LisaLAM, but was never resolved. I have the same problem. After installing Win 10 from 8.1, my synaptics touchpad is saddled with two finger scrolling. I hate it. First, you need two fingers instead of one and a lot of the time it thinks you want to zoom in or out. How do I get it back to one finger? Synaptics says I have the best driver installed. I've gone to "settings" and clicked on "one finger scroll" and adjusted the "scrolling region" and hit "apply" and restarted and nothing sticks. Even the "test" option they give you won't get off two finger scrolling. I tried the three options given to LisaLAM.  Do I need to disable the touchpad before making any adjustments? If so, do I need an external USB mouse so I can navigate? I'm guessing I have to uninstall something from Win 10 first. Thanks for any help

Hi,

Thank you for posting your query on Microsoft Community.

The settings differ depending on the hardware Manufacturer, therefore it's best if you post this issue on the Manufacturer's website and seek for solution.

However, you can try the steps below and see if it helps.

1. Press Windows key and go to Settings > Devices > Mouse and touchpad.

2. Under Mouse and Touchpad tab, click on Additional Mouse Options.

3. In the Mouse Properties window, click on Device Settings tab.

4. Under Devices label, select the Synaptics device (it will be highlighted in blue color, when you click on device name)

5. Now, click Settings.

6. Expand Scrolling >Two-finger-scrolling and uncheck all the boxes.

7. Click on Apply and OK.

Make sure you verify the settings for One-finger-scrolling as well.

Hope this helps. Please respond if you have further related queries.

Regards

Jesinta Rozario

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Jesinta,

                Thank you for the suggestion, and it makes perfect sense. Unfortunately, it didn't work. I tried it a few times and restarted in between, etc. It just only wants to work with two fingers. By the way, I'm using a Toshiba Satellite C655. Thanks again.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Lertesk,

Since you already made the changes for touchpad settings, but the problem still persist. Symptoms indicates that the problem might be with drivers. Let us troubleshoot the issue by uninstalling and reinstalling the touchpad drivers in compatibility mode.

Update Touch Pad drivers from Device Manager manually and check if this helps.

a) Open run command by pressing Windows key + R and type “devmgmt.msc” (without quotes) and hit Enter.

b) Spot and expand the “Mice and other pointing devices ”.

c). Right click on the touch pad driver and select “Update Driver Software”. Once this is done, restart the computer to check the problem fixed. If it doesn't fix the issue, then Right click on the same driver and select “Uninstall” then restart the system and let the system install the driver automatically on Start.

If the problem still persist, then we'll try installing the drivers in compatibility mode.

Compatibility mode runs the program using settings from a previous version of Windows.

Follow these steps to install the drivers in compatibility mode and check if that helps.

a. Download the driver from the manufacturer’s website.

b. Right-click on the driver setup file and click on ‘properties’.

c. Click on the ‘compatibility’ tab and check the box ‘Run this program in compatibility mode for’ and select Windows 7 or 8 or 8.1 operating system from the drop down menu and proceed with the installation. Once this is done, restart the computer and check if the issue persists.

Let us know if problem still persist, we’re glad to assist.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Yashwanth,

                       Unfortunately, when I click on "properties", no "compatibility" tab shows up. There is a "previous versions" tab, but it says there are no previous versions. The good news is that I got it fixed, but couldn't tell you the exact steps I took. It involved a "Program Troubleshooting" procedure that eventually allowed Synaptics to install a driver from Win 8. I thank you and appreciate your time and efforts. Rick

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you so much!  This worked!

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

return one finger scroll  PLEASE

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated June 21, 2020 Views 6,825 Applies to: