Computer keeps randomly muting itself

I regularly use my computer for watching YouTube videos on Firefox, yet for some reason, my computer has started to mute itself for no apparent reason. Every time I try to unmute it, it just mutes itself again instantly. I am currently using an ASUS Transformer Book T100 with Windows 10 and I have tried updating and reinstalling the sound drivers several times without any luck. What could possibly be going wrong?

Edit: The speakers seem to have stopped randomly muting themselves, but there's still no sound.

Edit #2: I have checked and the problem seems to be with the entire computer's sound. Trying another browser doesn't seem to have any effect and it doesn't affect only YouTube. Also, I am not receiving any error messages.

Edit #3: The troubleshooter says that there are no problems with the drivers and when looking on the manufacturer's website (ASUS), I cannot find the latest sound, video and game controller driver for my model (it should be here if I'm not mistaken: http://www.asus.com/uk/2-in-1-PCs/ASUS_Transformer_Book_T100TAF/HelpDesk_Download/).

Hi Meta,

 

Thank you for posting in Microsoft Community.

I regret the inconvenience caused to you. Let me help you.

 

Please share the following details.

  1. Have you tried with a different browser? What is the status?

  2. Is the issue persisting only in YouTube?

  3. Have you checked with any other websites? What is the status?

  4. Do you receive any error code or error message on the screen?

 

I suggest you to follow the below methods and check if it helps.

Method 1:

I suggest you to run the Hardware troubleshooter and check, if it helps.
 
1.  Type Troubleshooting insearch bar and click Troubleshooting under Settings.
2.  Now type Hardware Troubleshooter in the search option.
3.  Click on Hardware troubleshooter to run the troubleshooter.

 

If the issue persists, follow the below method.

Method 2:

This issue occur due to the sound, video and game controllers driver may not be compatible.

I suggest you to download the latest the sound, video and game controller driver updates from the manufacturer’s website and check, if it works.

If the issue still persists, I suggest you to roll back the driver updates and install the latest driver in compatibility mode and check, if it works.

Follow the steps to install the drivers in compatibility mode.

  1. Download the latest the sound, video and game controller driver from the manufacturer’s website.

  2. Right-click on the setup file and click on "Properties".

  3. Click on the ‘compatibility’ tab and check the box "Run this program in compatibility mode” and select previous Operating System from the drop down.

  4. Click on ‘Apply’ and click ‘OK’ and run the file to install it.

 

Check if it helps.

If the issue persists, please reply with the details and updated status of the issue. We will be happy to assist you accordingly.

 

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have checked and the problem seems to be with the entire computer's sound. Trying another browser doesn't seem to have any effect and it doesn't affect only YouTube. Also, I am not receiving any error messages. The troubleshooter says that there are no problems with the drivers and when looking on the manufacturer's website (ASUS), I cannot find the latest sound, video and game controller driver for my model (it should be here if I'm not mistaken: http://www.asus.com/uk/2-in-1-PCs/ASUS_Transformer_Book_T100TAF/HelpDesk_Download/).

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This has been occurring to me too, but I have a headset. I find when I use Troubleshoot it does nothing or turn the volume up it simply just decreases itself constantly. It'd be greatly appreciated for a reply and I know this was over a year ago, also all my sound apps are up to date.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm also having this issue, restarting, troubleshooting, and trying different properties do nothing. If I turn up my volume, it will work for 1/2 a second then it will be back to being muted.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried this, even reinstalled the drivers, non of that has wrked so far. the sound gets muted after 10 or 15 mins

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated July 3, 2020 Views 13,363 Applies to: