ALT Codes Not Working

I seem to have a unique predicament, as my alt codes partially work, but only up to 9. If i type alt+23 or alt+3 or alt+3848483 it all just comes out as ♥ in the end, and i can't go past single digits. I know how to use alt codes and they work on my other windows 10 computer, but this one has had no such luck. *Note: They did briefly work one day for absolutely no reason but then stopped again all of a sudden. If anyone has any advice or ideas I'm open to anything, as I have tried just about everything.
|
Answer
Answer

Go to Settings App - Ease of Access - Mouse
Check if this option is turned on - 'Use Mouse Keys when Numlock is on'
If it is, turn it off.

If this option is on it can disable the entering of Alt codes . . .

If that does not work:

To enable the entry of all Unicode characters by code:

Open Regedit (Windows + R Keys and enter regedit)

Navigate to this Key:

HKEY_CURRENT_USER\Control Panel\Input Method 

Create a string value called EnableHexNumpad with the value of 1

Then you'll be able to enter any character by holding down the right Alt key, pressing the + button on the numeric keypad, entering the hex code, and releasing the Alt key.

You may need to log off and back on before this input type is enabled.

I Hope this Answers your Question

___________________________________________________________________

Power to the Developer!

MSI GV72 - 17.3", i7-8750H (Hex Core), 32GB DDR4, 4GB GeForce GTX 1050 Ti, 256GB NVMe M2, 2TB HDD

66 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated July 23, 2021 Views 60,908 Applies to: