Windows 10 quicktime thumbnails

Hi,

  I do a lot of video editing, and have a lot of Prores .mov quicktime files. No matter what default program I use to open the video files, the thumbnails are just icons.

Yes, I have tried the view/properties/options etc, pictures are fine but ProRes files are still icons.

Do I assume as ProRes is Apple/Quicktime this can't be done? My workaround is to use Adobe Bridge

Thanks,

Ali

Hi Ali,

Thank you for posting your query in Microsoft Community.

Sorry for the inconvenience.

Please provide more information to help :

  1. When you say "the thumbnails are just icons", is that on a local account or the Microsoft account?

  2. Do you have the latest version of ProRes or iTunes installed on the pc?

 

I suggest you to follow the steps below and verify the result.

  1. Go to file explorer and clock on view.

  2. Select Options and Go to View.

  3. Under Files and folders uncheck the box always show icon, never thumbnails.

I also suggest you to install any pending Windows updates on the pc to check if that helps.  Updates are additions to software that can help prevent or fix problems, improve how your computer works, or enhance your computing experience.

Hope this helps. If the issue remains unresolved, please get back to us and we would be happy to help.

 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi thanks for the reply.

I have tried that and the ProRes files are still icons. (see attached). Videos previews are fine expect on ProRes files.

They appear like this on my HP z840 running windows 10 in all windows. If I use a program like Adobe Bridge or Directory Opus the thumbnails become previews, rather than just icons.

Any ideas?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello Ali,

Thank you for the reply.

Let us try to end the Windows Explorer process and create the new one and check if it helps.
Follow the steps:

    1. Press Ctrl+Shift+Esc, under Process tab, search for Windows Explorer.
    2. Right-click on it and click on End task.
    3. Click on File in the Task Manager at top left corner of the window and select Run new task.
    4. Type explorer.exe and click on OK.
    5. Now, go to Change folder options and uncheck the show recent files option, Apply and then Check it and then Apply.

Hope this helps in resolving the issue. If the issue persists, do get back to us. We will be happy to assist you.

Thank you.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 6, 2021 Views 4,852 Applies to: