Unable to enter text into Search Box; Missing 'Tile' part of start menu

I have a problem with my Win10 machine (Dell Inspiron Tower). I have office 2000 loaded for ‘Word’ and ‘Excel’. The problem appears to have started on Feb22 when I copy a word document onto a memory stick. That was not readable on another PC without additional office resources

On Sunday PM I put the memory stick back into the Dell tower, did the required Office 2000 updates; .  once those were loaded the word file opened but it did not contain the detail in the word doc I’d copied but some HTML and a small quantity of text relating to a Kindle booked I’d browsed on the Amazon web site in January.

The original information is undamaged in the file that is still on the Dell tower.

Once the file on the memory stick had been opened the the machine slowed down and then one or more standard ‘Apps’ (Calculator) and after being restarted has lost the ‘Tiles’ part of the start menu, also I can no longer type any entries into the Windows Search box.

I’ve followed various solutions on the help forums to solve this but without success including trying to do a system restore. I have tried that 4 times from the most recent before the 22 Feb to one in November '16.

I get a failure report as below :-

System Restore report

(Red Flag)

“System Restore did not complete successfully. Computer’s system files and setting were not changed.

Details:

System Restore failed whilst restoring the directory from the restore point.

Source: AppxStaging

Destination: %ProgramFiles%\WindowsApps

An unspecified error occurred during System Restore. (0x80070091)”

What is the next steps I can take to resolve this problem please…

***Post moved by the moderator to the appropriate forum category.***

|

Eventually resolved the problem by searching on Google for help...

I tried a system restore several times and that was responded to by the error 0x80070091...

I searched for that error on Google for that code and found "Born's Tech & Windoze World". 

By going through all the steps he recommended including removing the "WindowsApps" directory at 'Command Line' level I managed to restore the PC to the Jan'17 restore point - Although I did get another error code on completion of the system restore - 0x8000ffff. After reboot the PC does seem to be back to working OK but does seem to be a little slower.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 15, 2021 Views 152 Applies to: