Permissions Issue re 'Shredding' files in 'Temporary Files' Folder

Since 'clean installing' CU on my PC, I have an issue shredding files in my 'Temporary Files' folder.

If I point  my temporary/temporary internet files to 'c:\windows\temp' I can successfully shred the files there.

However, if I point them to a user defined 'temporary file' location, I cannot; this worked OK  when I ran CU after updating in situ from the AU.

I can 'delete' the files in both scenarios.

I'm currently running Windows 10 v1703 (Build 15063.296).

Answer
Answer
Split from this thread.

First, just to clarify what the issue was -

          "If you tried to shred a file / folder containing a 'space' character in it's name from the context menu in

           File Explorer using McAfee's Total Protection product, it would fail."

This issue has now been fixed in Total Protection v 16.0.R9 released on 8th March 2018.

IanM

The bitterness of poor quality remains long after the euphoria of meeting the schedule has been forgotten.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 11, 2019 Views 396 Applies to: