pdf preview in Windows 10 file explorer

I have been using "preview pane" in file explorer forever.  However, for some unknown reason, the preview pane for pdf files have become very small, to the point where the pdf file preview pane is too small and unreadable.  preview pane for all other files appears to be ok (large enough as before).  this is only affecting pdf files.

I have uninstalled and reinstalled Adobe reader.

I am looking for suggestions to get back to where the preview pane of pdf files is as large as before

 

 

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello, this issue of PDFs displaying small in File Explorer's preview pane has plagued me for some time. I finally found a work around. This appears to be an issue with Adobe since Adobe is the program displaying the PDF in the preview pane in File Explorer. I found that Sumatra PDF (link below) can display PDFs in the preview pane as well. The preview pane size is now displaying correctly on all monitors!!! Also, there is no lag when selecting a PDF to display in the preview pane unlike Adobe's second or two lag. The only downside to using Sumatra PDF for the preview pane is that there are no buttons or page numbers in the preview pane. Sumatra PDF is an open-source, free, and safe (to my knowledge) PDF reader. Upon downloading, select "Options" and check mark "Let Windows show previews of PDF documents". You can still use Adobe or any other PDF reader as your default reader. Just do not select "Use SumatraPDF as the default PDF reader" upon downloading or later change the default PDF reader in the Windows settings. Sumatra PDF can just be used to preview PDFs in File Explorer. I hope this helps!

Sumatra PDF homepage: https://www.sumatrapdfreader.org/free-pdf-reader.html

Forum on using Sumatra PDF for preview pane: https://forum.sumatrapdfreader.org/t/no-preview-in-windows-explorer/308/2  (note: I could not find instructions on this anywhere else).

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried several of these things.  and nothing worked  I eventually went to the Adobe program

right clicked

troubleshoot compatibility (I have W10)

let it solve for all users.  and  

BAM.   it works perfectly in windows (10) file explorer view

Compatibility for windows 8.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Before you do that try compatibility troubleshooter.  especially if viewing worked with W10 and then stopped for some reason. Probably because EDGE keeps  overriding  stuff when I use Chrome

I tried several of these things.  and nothing worked  I eventually went to the Adobe program

right clicked

troubleshoot compatibility

let it solve for all users.  and  

BAM.   it works perfectly in windows (10) file explorer view

Compatibility for windows 8.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

this also worked for me in Windows 10...TY!

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for posting. I can't find "Compatibility Troubleshooter" within Adobe Acrobat. Where is this as I have the same problem... 

Thanks in advance.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I believe the suggestion is to find the executable for the Adobe Reader program (Acrobat and/or DC) within Windows Explorer and right-click to find the "Compatibility Mode" option.  However, I tried this to no avail. The issue wasn't fixed AND the Adobe reader now occasionally freezes up upon opening a PDF document. Not good.  After researching, it appears my remedy to undo this is to UNINSTALL Adobe Reader and re-install.  That's quite a pain.  I'm on Windows 10 Pro, 64-bit. 

The remedy to change the screen sizes was the only thing that worked for me. However, I have secondary large monitors at both work and home. They have different sizes that they work best in, so constantly changing the screen factor as I move from site to site is a pain. 

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Andre,

Thank you indeed so much!!!

The best solution ever.

I have been searching for a solution since this problem happened from a windows update a while ago.

None can provide a simple and each fix to a pain in the neck problem of not able to zoom in/out in the preview pain.

Again, Thanks you so much!

One small blockage removed could lead to a whole new world of relief and happiness.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have found if you make the bigger screen of your set up as the main screen, you get the full page preview, even if you move the file explorer to the laptop

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Open Acrobat Reader. On the Edit menu, choose Preferences.

In the Preferences dialog box, choose General in the Categories list, and then select the Enable PDF thumbnail previews in Windows Explorer check box.
Enable PDF thumbnail previews

Click OK.

Wait for a few seconds while Acrobat is configured to show thumbnail previews in Windows Explorer.

Restart then check again.
Excellent. THAT'S the answer. Thanks.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

that was it! finally.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 27, 2020 Views 47,846 Applies to: