File sharing dont work on NMT using windows 10

I have file sharing issues, when from my media tank trying to see my pc shared folder contents.

I got the error "No content found..."

I had the same issue on windows 7 and the reolution was by changing the "File sharing connections" through "Advance dhare settings from

"use 128-bit encryption. . ." to "enable file-sharing for devices that use 40- or 56-bit encryption".

After the upgrade to windows 10 im getting the same error even i tried same resolution.

My nmt is a popcorn hour A110.

 

Question Info


Last updated October 5, 2019 Views 5,152 Applies to:

Hi Stelios,

 

Thank you for posting in Microsoft Community, we appreciate your interest in Windows 10.

 

As you are unable to share files on Windows 10, I suggest you to run Shared folders troubleshooter which finds and fixes problems with accessing files and folders on another computer and check.

 

Steps to run Shared folders troubleshooter:

  1. Press Windows key and type Troubleshooting.
  2. Select Troubleshooting and hit Enter.
  3. Click on View all in the left pane of the window.
  4. Select Shared folders, click on Advance and click on Run as Administrator.
  5. Click Next and follow the on-screen instructions to complete the troubleshooting process.

 

 

Hope it helps. Kindly update the status of this issue, we will be happy to help you further.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for your answer but im not having problem sharing folders between computers. (works fine)

As i mentioned before, through my network media device i can see the shared folder but when im clicking on it i got the message "No content found on ...".

Im mentioning again that the resolution with windows 7 was by changing the option in "File sharing connections" from "use 128-bit encryption. . ." to "enable file-sharing for devices that use 40- or 56-bit encryption".

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Stelios,

 

If you haven’t tried the below method, try performing the same and check if it helps.

 

Method 1:

  • Open Control Panel

  • Select All control panel items

  • Click on Network and Sharing Center

  • Click on Advanced sharing settings

Then expanded All Networks and changed the File Sharing Connections from

  • Use 128-bit encryption to help protect file sharing connection (recommended)

    To

  • Enable file sharing for devices that use 40- or 56-bit encryption

    Check if it helps.

     

    If the issue persists,

    Download and install the latest network drivers from your computer manufacturer website and check if it helps.

     

    I hope the issue will be resolved. If you have any further queries, please feel free to contact us again with the updated status of the issue. We will be happy to assist you accordingly.

    Thank you

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

As mentioned in windows 7 i have resolved the issue by changing the following

Then expanded All Networks and changed the File Sharing Connections from

  • Use 128-bit encryption to help protect file sharing connection (recommended)

    To

  • Enable file sharing for devices that use 40- or 56-bit encryption

    Check if it helps.

But when upgraded to windows 10 dont work.

There is no updated driver for my Intel dp45sg board for windows 10.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Stelios,

I had the same problem with Popcorn A110 and Windows 10. I tried lots of things and one or more of them solved my problem :)

On popcorn from media source if  I use network browser I still get the error "No content found...", but from media source if I use my shared folders (for example MOVIES) i can access my files in my PC now.

I ran these steps:

1. I turned off Sharing Wizard in Folder Options.

2. I enabled Guest account (Computer Management--->Local users and groups)

3. I shared the folders that i wanted and gave permission to Guest account.

4. I checked "Use user accounts and passwords to connect to other computers" [ControlPanel ---> Network and Internet ---> Network and Sharing Center --->Advanced sharing settings ---->Private (Current Profile) ----->HomeGroup Connections ----> Use user accounts and passwords to connect to other computers].

5. I enabled file sharing for devices that use 40- or 56-bit encryption [ControlPanel ---> Network and Internet ---> Network and Sharing Center --->Advanced sharing settings ---->All Networks ----> Enable file sharing for devices that use 40- or 56-bit encryption].

6. I turned off password protected sharing [ControlPanel ---> Network and Internet ---> Network and Sharing Center --->Advanced sharing settings ---->All Networks ----> Turn off password protected sharing].

7. I restarted my computer.

8. I added my shared folders on popcorn.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.