Error 0x8007016A: The Cloud File provider is not running

After some problems I reset OneDrive and moved the folder to another location (on another partition).

I pointed OneDrive setting to this new empty folder called OneDrive.

All my files (385GB) are downloading now to this new (empty) OneDrive folder.

I don't want to leave anything just in the cloud on demand.

I don't trust OneDrive anymore.

The downloading (syncing) is very very slow.

While syncing I get the message that there will be 2 copies of the same file created.

The name of the second file has the name of my PC attached.

The OneDrive files are syncing to an empty folder.

How can there be two versions of the same file????

I have to stop the synchronizing before my files get corrupted.

Second problem!

In the old location of the OneDrive folder there is still an "old" folder with all my files.

This folder is not part of OneDrive anymore and is certainly not syncing.

It's just a normal folder with some files.

When I try to delete a folder inside this old OneDrive I get an error saying this is not possible???

This folder cannot be deleted because the cloudprovider is not running.

Error 0x8007016A

Do I have to reset again?

I stil need my files in the OneDrive cloud.

I'm afraid of loosing my files.

Is this the "new" OneDrive?

 

Question Info


Last updated May 30, 2020 Views 64,870 Applies to:
Answer
Answer
I get also this error 0x8007016A since the Windows 10 April 2018 update with the files on demand setting. As a workaround I have to switch off file on demand, wait for the restart of OneDrive and then I delete the not fully synced file (only thumbnail but filesize zero). After deletion OneDrive downloads the file again from the cloud. This is definitely a bug!
Image already added

24 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.