Documents folder missing under "This PC" Windows 10

Hi. I am running Windows 10 and recently noticed that the local C:\Users\ *user name* \Documents is missing from under the "This PC" heading, it only displays the OneDrive Documents folder. How can I restore the local Documents folder / put it back under the "This PC" heading. Thanks Justin

 

Question Info


Last updated September 22, 2018 Views 5,249 Applies to:
Answer

Try the registry route..as in Windows 10 User Shell Folders Restore Default Paths. (You need the reg file #3, or refer to Table #2 for editing manually.)

ex-MVP (2003-2012) (Windows Client)

15 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

The regular Documents folder is redirected to OneDrive's Documents folder if you've selected the option "OneDrive" instead of "This PC Only" in the Documents and Pictures settings in OneDrive.

To cancel the redirection:

Right-click OneDrive icon in the Notification area, and click Settings. In the "Auto save" tab, select "This PC only" for Documents and/or Pictures.

ex-MVP (2003-2012) (Windows Client)

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.