Question
51337 views

Document folders marked read only after upgrade to Windows 10

Raptorbob asked on
Just upgraded to w10 and am having issues - cannot access Outlook or Quicken files and CAD files open as read only.  I notice that all Documents folders are marked read only and I cannot seem to turn this off (I can in the dialogue box and then it seems to be applied but when I recheck they are still marked as read only).  Is this the reason that I cannot open my Outlook pst file and my Quicken file?
523 people had this question

Abuse history


The answered status icon Answer
Angela Pun replied on

Hi Joshua,

To better assist you, we'd like to know if you are the only user on your computer. If so, you can follow the steps listed below:

  1. Right-click on your C Drive, and choose Properties.
  2. Go to Security tab.
  3. Click Advanced, then Change Permissions.
  4. Highlight the user, and click Edit.
  5. Choose This folder, subfolders and files under Applies to:.
  6. Choose Full Control under Basic Permissions.
  7. Hit OK.

If there are other users on the computer, follow the steps below:

  1. Go to C Drive.
  2. Right-click your user name in Users folder, then click Properties.
  3. Go to Security tab.
  4. Click Advanced, then click Continue.
  5. Click Enable Inheritance.

Update us on the result.

Regards.

12 people found this helpful

Abuse history


Most Helpful Reply
NicklasKyhn replied on

To all of you who have the "Read only"-problem;

I've had the same kind of issue concerning a few random files in Win7. I didn't have any acces at all, and the workaround back then was hard to find, but simple to apply.

When you right-click the "main-folder" that you only have "read"-rights on, and enter properties, there is a security-tab, where there should be listed a few whitelisted-accessors. Those can be, but are not limited to; Users, System, Administator, etc...

Now, there should be a button just below the list, named "Edit" or "Manage" (translating this from a Danish operating-system...), and if you press that, you're given the option of adding or removing "accessors" and rights/allowances to them. Go ahead and press the "Add" button. Now, a new window will open with 3 slots - 2 of which should already be filled. The last box should be empty, and here you should now write "EVERYONE" or "ALL" (again, translation from Danish...). Capital letters, may or may not be important. For me, it capitalised everything automatically. 

Press the OK button, and select the "accessor" you've just created. Below the list, there should be 2 collums of squares with/without checkmarks. In the "Allow" collum, you should check all boxes, and in the "Deny" collum, all boxes should be un-checked. Duh.. :)

I have no idea if this works in Windows 10, as i've not yet had the pleasure of udgrading my own system, but it just might be the solution you're looking for. It's worth a try, right? :)

115 people found this helpful

Abuse history


progress