How to enable grayed out "Encrypt Contents to secure data" button.

I have the some of the post and none of them have worked. We are now in 2017 and still no answers. Microsoft... this should be enabled in the first place. Why so difficult. 

Please help. 

***Post moved by the moderator to the appropriate forum category.***

 

Question Info


Last updated September 19, 2019 Views 39,029 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Encrypt Contents to secure data button should be available specially if you're using a Windows 10 PC. To help address your concern on encrypting files, kindly tell us details on the following:

  • Which build of Windows 10 are you using?
  • Are you using a Microsoft account or a local account?

We look forward to your response.

15 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

John,

Thanks for the reply

Edition: Windows 10 Home

Version: 1607

OS Build: 14393.693

Microsoft Account

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

We appreciate your response. Since you're using Windows 10 and the Encrypt contents to secure data is not working, we suggest the following steps:

Method 1:

  1. Ensure that you're logged in as administrator.
  2. Press Windows + R, then type regedit and click OK.
  3. Within Registry Editor, go to its left pane and navigate to the location:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem
  4. Locate NtfsDisableEncryption item. Once you saw the item, double-click it. 
  5. Change theValue data from 0 to 1, then click OK then reboot your PC.

Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, refer to the following Microsoft Knowledge Base article.

How to back up and restore the registry in Windows.

If the issue still persist, try the next method.

Method 2:

  1. Press Windows + R, then type services.msc.
  2. Double-click on Encrypting File System (EFS), under General change the Startup type to Automatic.
  3. Hit Apply, then OK.
  4. Restart your PC.

Let us know the outcome.

27 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That is the first thing I tried after reading previous posts. AND that does not work. I tried again exactly what you suggested just to make sure, and still the "encrypt contents to secure data" is grayed out. 

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What file system?  If it's not NTFS,  EFS won't be available.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Got an email asking if my issue is solved. NO it is not. DID everything you said to do. Doubled checked just in case to no avail. This is crazy. WHY in the first place is the Encrypt button grayed out? I don't get it...

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You didn't answer the the question about what file system is in use.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It is Ntfs. Not other is available. It is exactly what is mentioned in the post by John Zab from Jan 27  to do. 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

We would like to know more about this concern. Please provide the following information:

  • Does the "Encrypt Contents to secure data" option is disabled on all files that you want to encrypt?
  • When was the issue started?
  • Did you check if your computer runs the latest Windows update?

We look forward to your reply.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To start with please read the original question I asked. I want to secure folder that contains files. 

  1. I right click on folder
  2. click on Advance at bottom right
  3. when advance attributes box opens the "encrypt contents to secure data" button is grayed out"

I did everything that was told of me by ZAB. 

I have no idea when the issue started. This is the first time I decided to use the feature. 

Yes, latest version of Window 10. My details are in the post above.

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.