How to Disable Preview Pane in File Explorer

All the questions available for disabling the preview pane in the File Explorer are in regards to Windows 8 or Windows 7. I tried to follow them but there is no such thing Preview Pane tab. The directions for fixing it are clearly outdated when I can't find a way to get rid of the preview pane which is taking up more space than needed. I'm trying to get rid of the stupid Preview Pane after I clicked something I didn't want to, while trying to make my File Explorer look the way it did before Windows 10 screwed up the simplicity of what was perfectly fine before. How do I get rid of the preview pane?
 

Question Info


Last updated September 22, 2019 Views 34,844 Applies to:

Hello,

Thank you for your interest in Windows 10.

I would suggest you to try the steps and check if it helps.
  1. Open File Explorer.
  2. Click on View Tab.
  3. Click on Preview Pane to view\hide it.

Hope this information is helpful. Please do let us know if you need further assistance with Windows, we’ll be glad to assist you.

Thank you

177 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

or just press ALT + P while in file explorer

354 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This doesnt apply to Windows 10 Pro x64-  there are no options to disable the preview pane in explorer

Although,  previous comments by Luisa, does work!!!    Are there any additional Keyboard "Shortcuts" you 

share with us??  

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Pertaining to Windows 10 "File/Doc Preview pane" ~ To disable/enable the preview pane ~ Under "View" tab ~ left click once on the "Preview pane" or "Details pane" title ~ the single left click is the on/ off switch ~ discovered this simple solution accidently while clicking the preview and details pane titles in frustration ~  

44 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Excellent. But since the stupid thing still occupies the same space there isn't much point really is there.

You couldn't make it up.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This doesnt apply to Windows 10 Pro x64-  there are no options to disable the preview pane in explorer

Maybe you need a pair of glasses?  Here's a screenshot from Win10 Pro x64 1511:


Excellent. But since the stupid thing still occupies the same space there isn't much point really is there.

What are you talking about? How can hiding the Preview pane make it still take up the same space as when it is visible?

23 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

finally lol, been trying to sort this for ages 

thanks :-)

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks a lot.. The preview pane was driving me crazy during navigation..

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.