Windows 10 Magnifier Lens Window is Black

I have set up my magnifier (size, shape, magnification, and to auto start), but the lens window will randomly turn black (not the entire screen just the lens window).  Makes it difficult to navigate with my vision issues. 

Any solutions would be appreciated.  Thanks

 

Question Info


Last updated December 10, 2019 Views 5,646 Applies to:
Answer
Answer

On my notebook I have 2 video cards, built-in intel graphics and a nVidia graphics card.

I found that if I set my preferred card to nVidia, I get the black screen in the magnifier area.

If I set it to auto select which card to use, it solves the problem and everything works fine.

If I use the fullscreen magnifier view, then both cards work fine.

well, you don't have to use Auto-Select on the Global Settings for your Graphics Adapter, instead, do this, go to the NVidia Control Panel, on the Global Settings, Select Use NVidia Adapter, then, on the Application Settings Tab, Click Add, then under the Recently Used Programs, you'll find Windows Magnifier, Add It, then, for the Magnifier Application Only, select Use Intel Graphics Card, Problem Solved!

Listen to the new album, "s3v3n Years..." at:
http://www.ReverbNation.com/SocialJab

38 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.