how to stop on screen keyboard from popping up

How can I stop onscreen keyboard from popping up on laptop?  I have windows 10.

 

Question Info


Last updated September 17, 2019 Views 54,532 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Patricia,

It is very easy. Please follow through.

Click on the Windows icon bottom left of your screen near to where it says search Windows. Go to settings. Then click Ease of Access. Now click on keyboard.

Slide the Turns on On-Screen keyboard slider to off.

Hope this helps. Get back to us if you still face issues with On- screen keyboard. We are happy to help!

27 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

But it did not work.  I followed all the instructions but that on screen keyboard keeps popping up and driving me crazy.  Wastes so much time closing it over and over and over again.  Any other ideas?

38 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Patricia,

I suggest you to try disabling the on-screen keyboard through the control panel by following the steps below and check if it helps.

1. Press Windows key + R.

2. Type control and press enter to open the control panel.

3. Type ease of access center in the control panel and open it.

4. Click "use the computer without a mouse or keyboard".

5. If "use on-screen keyboard" is checked, uncheck it and save the changes.

Let us know the result.

90 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No, this did not work.  The onscreen keyboard keeps popping up.  I hate that.  Wastes so much time all day long at work. 

19 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Patricia,

We realize the inconvenience you have experienced.

  1. When exactly it will pop-up? Is it during startup?
  2. Is your device has touch screen feature?
  3. Since when this started happening?

Let us know these things to assist you better.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have this issue too all the time. Pop up keyboard is super annoying. It started on both of my windows computers. I wouldn't touch anything and it would come up everyday.

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue and it is such a time-waster and so annoying. It happens on my Surface Pro when I'm editing a document using the pen. I want to write but I also scroll around the document using touch, but any time I touch the screen within the document page, the keyboard pops up. It needs a simple button to turn it off until I press the keyboard icon on the taskbar.

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Patricia,

I suggest you to try disabling the on-screen keyboard through the control panel by following the steps below and check if it helps.

1. Press Windows key + R.

2. Type control and press enter to open the control panel.

3. Type ease of access center in the control panel and open it.

4. Click "use the computer without a mouse or keyboard".

5. If "use on-screen keyboard" is checked, uncheck it and save the changes.

Let us know the result.

I have the same problem. Started today... Anytime i use my pen, the on screen keyboard appears. This is no interupting my work. Is there any help available for this yet?

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Patricia,

It is very easy. Please follow through.

Click on the Windows icon bottom left of your screen near to where it says search Windows. Go to settings. Then click Ease of Access. Now click on keyboard.

Slide the Turns on On-Screen keyboard slider to off.

Hope this helps. Get back to us if you still face issues with On- screen keyboard. We are happy to help!

I checked the Ease of Use setting and everything is turned off on the keyboard. It continues to pop-up on my laptop. Can you help me disable it in Win 10?

Ann

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This happened to me as well.  Started to happen to my surface pro 4 and my desktop as well.  Started after the creator update.  This is so frustrating that I'm now thinking if switching operating systems.  Of course if you call MS they want to charge you to trouble shoot.  My opinion on this is it was working until they forced a MS update on me so they should be the ones to fix it.

26 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.