How to boot directly into desktop on Windows 10.

Original title: How to boot directly into desktop

Can someone tell me how to skip the photographic screen and the Log in screen after I started my computer?

I tried this instruction but it doesn't work. 

http://betanews.com/2015/07/29/automate-login-and-bypass-the-lock-screen-in-windows-10/

I just want to boot my computer directly to the desktop. 

I don't know what is the purpose of showing a nature scenery photo before the log in screen, it's like you are required to pull off your pants to fart.  And then you must still go though the password phrase when no PASSWORD is required to use the computer.   Once again, please take off your pants before you fart.  

Damn, I am really considering go back to windows 7.  

 

Question Info


Last updated June 3, 2020 Views 49,269 Applies to:

Hello Eric,

Thank you for posting on Microsoft Community. We appreciate the effort spent in resolving the issue on your own.

The wallpaper and login screen features added to Windows 10 is for the security of the user profile which prevents other user from accessing your personal and sensitive information saved on the PC. Bypassing the security measures is not recommended for your own benefit.

Since the suggestion from the above link mentioned in your post did not help, follow the steps below and check if the issue is resolved.

Registry Disclaimer: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base: 322756 (http://support.microsoft.com/kb/322756/ )

  1. Press Windows logo + R keys on the keyboard, type regedit and press Enter. Enter the administrator password if prompted.

  2. Navigate to the following path from the window,

    HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon

  3. From the right pane of the window, double click on AutoAdminLogon and change the Value data value to 1.

  4. From the same window, double click on DefaultDomainName and change the Value data name to the computer name. To know the computer name press Windows logo + R keys on the keyboard, type Control system and press Enter. Look for the computer name under Computer name, domain, and workgroup settings.

  5. From the same window, double click on DefaultUserName and enter your user name in the Value data option.

  6. From the same window, double click on DefaultPassword and enter your user password used to enter into the user account in the Value data option. If you do not have DefaultPassword option in the window, right click on Winlogon located at the left side panel of the window, hover the mouse pointer over at New, select String Value, type DefaultPassword and follow the same step to enter the user password.

  7. Close the Window, Restart the PC to check if the changes are effective.

Write to us with the status of the issue on the same post for further assistance. Your reply is most important for us to ensure we assist you accordingly.

Thank you.

27 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have used that instructions on many machines at:

Automate login and bypass the lock screen in Windows 10
http://betanews.com/2015/07/29/automate-login-and-bypass-the-lock-screen-in-windows-10/

it does show the Welcome Screen before the desktop, but there is nothing you should have to do. It moves on to the desktop with no action on your part.

===== ===== ===== ===== ===== ===== ===== ===== ===== =====
☞ Avoid a post. Backup your data. ☜

Bruce Hagen
MVP: 2004 ~ 2010
2014 ~ Present
Imperial Beach, CA

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

only worked once, but after the second time I restart the computer, it will go back again. The system somehow reverses the changes I made. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just realized, by default  'Users must enter a username and password to use this computer'  is unchecked.  I had to do a "check" and "uncheck" then "apply" in order to have this work, and it only works one time.  The second time I restart my computer, it goes back to the damn wallpaper and login screen features again.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

EricTian,

Repeat the steps of setting auto-logon, then check the registry value here:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Value name: AutoAdminLogon

Mine is set to 1, with auto-logon set using Netplwiz. Check also if you have AutoLogonCount. If so what's the value assigned?

Press WinKey + R and type in:

cmd /k reg query "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" /v "AutoAdminLogon"

Does it say 1 or 0?

Also,

cmd /k reg query "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" /v "AutoLogonCount"

https://social.msdn.microsoft.com/Forums/en-US/6296d70f-cfbe-414b-88f4-47d4f62f8c88/autologon-count-not-resetting?forum=quebeccomponentsforum

http://blogs.msdn.com/b/mast/archive/2016/01/08/autoadminlogon-registry-value-reset-to-0-after-reboot.aspx

ex-MVP (2003-2012) (Windows Client)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When I tried 

cmd /k reg query "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" /v "AutoLogonCount"

I get : ERROR: The system was unable to find the specified registry key or value.

When I tried the other one, it shows as attached screen capture.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm with you Eric.  I also want to boot directly to desktop.  I don't use a Microsoft account for this reason and do not use a password and one is not required, however, when I wake up the computer or start it up it takes me to the screen where you would enter your password and just sits there saying  "Sign In" until I click on "Sign In" then it goes to desktop.  It is so annoying.  

None of the fixes I have found anywhere on the internet to date have solved this issue, including the one given to you.

I live alone and I don't worry about my dog logging on to my computer so all this is just ****.

Loopy

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thank you for posting on Microsoft Community.

Please be informed for the login, Microsoft account is used for signing in. You will have to login with a password. This is a security measure taken by Microsoft for user privacy. If you sign in to Windows with a local account, you can choose not to enter a password. However, we don't recommend this—it's the least secure way to sign in to your PC. You can also switch a Microsoft account to a local account, but you can't use a local account to download apps from the Windows Store or sync settings online.

Hope this information is helpful. Please do let us know if you need further assistance, we’ll be glad to assist you.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you Pawan but that is what I stated in my reply to Eric.  I do not use a Microsoft account for this reason.   I don't need a password but it stops there on that screen until I click on 'Sign In"  I just want to bypass that screen.

108 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.