How do I increase the contrast on the screen

How can I increase the contrast on my laptop screen?

Calibration does NOT work.  When you get to the Adjust Contrast screen, it just says "Using the contrast control on your display, set . . ." but there is no contrast control on my laptop display and there is nothing on the screen to click on to adjust it there.

I do NOT want to use Windows high contrast settings.  They are extremely jarring.

The lighter blue/lighter grey shades in the standard windows color scheme are so subtle and faint that my 50 something eyes can't easily distinguish them from white.  I just want to make those colors a little darker/more intense. 

Changing the brightness does NOT help.

Thank you!

Hi LW02

I am Wilfredo S an Independent advisor

Please check the below steps and check if it helps,

Type Calibrate display color in the Cortana search box, and click on same.

Click Next on Display Color Calibration window.

Click Next on Set basic color settings appears on the screen window.

Similarly, you get another window How to adjust gamma and click Next button to continue.

Adjust gamma window prompts.Set the gamma color settings by sliding up or down (as you prefer) the gamma sliders.
When you drag the slider upward brightness of your desktop enhances and when pull it downward brightness decreases.
This is the center step to adjust brightness so perform carefully.
Press Next button.

Then you will see the Find the brightness and contrast controls for your display. Tap on Skip brightness and contrast adjustment if you want to avoid the adjustment of brightness and contrast.

Press on Next button until you get the window called How to adjust color balance.

In the window “How to adjust color balance”, hit the Next button to go further window.

Here, you will notice another window Adjust color balance. In this window, you have the option to adjust the primary colors like red, blue and green by sliding these (right or left) with mouse according to your need.
After you optimize the colors press the Next button.
Finally, click Finish button to save the current color calibration settings on your Windows 10 desktop.

Source> https://answers.microsoft.com/en-us/windows/for...

Or

https://www.computerhope.com/issues/ch000594.htm

Note: This is a non-Microsoft website. The page appears to be providing accurate, safe information. Watch out for ads on the site that may advertise products frequently classified as a PUP (Potentially Unwanted Products). Thoroughly research any product advertised on the site before you decide to download and install it.

I hope it helps you
Wilfredo Soto

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

No, this doesn't work.  Neither suggestion works.

I said that calibration does NOT work.  I have already tried that.  I don't want to skip the contrast and brightness.  But if I don't skip it, there is no way to adjust contract. When you get to the Adjust Contrast screen, it just says "Using the contrast control on your display, set . . ." but there is no contrast control on my laptop display and there is nothing on the screen to click on to adjust it there.

The other link, for computer hope, only tells you how to switch to high contrast.  As I said, I do NOT want to use the Windows 10 high contrast setting.

10 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Have you tried Night Light?
IMPORTANT Coronavirus Info
*https://www.cdc.gov/coronavirus/2019-nCoV/index.html
*https://www.government.nl/topics/coronavirus-covid-19
*https://www.who.int/emergencies/diseases/novel-coronavirus-2019

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks, but that didn't help.  It made the contrast worse :/

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Did you also check if you have an Icon in your Systemtray that has the specific settings for your Graphics card (i.e. Intel HD and Nvidia; maybe hidden but visible if you press the ^ that is possibly in your Systemtray). Your manufacturer support site may have software available for this that you have to install first.

Does your Laptop keyboard have a (Fn) Key for using a combination of keys i.e. (*) for Brightness that you tried already (Fn) + (*) but doesn't respond? And you did try the Brightness slider in Action Center, Start > Mobility Center or in Settings > Display, directly? (If so you may have a software or hardware problem.)

The answer to your specific need may also lay in finding a combination of settings?

Have you tried Settings > Ease of Access > Color filters, Turn on color filters switch to On and first select Red-green for instance?

Have you also tried Settings > Personalization > Colors, and first select the other Light/Dark mode for Windows?

And settings for a Theme, Windows HD Color quality may have influence too.

Settings > Personalization > Theme
Settings > Display > Windows HD Color

Can you maybe provide a picture of what you see exactly? You can take a picture by pressing Windows logo key + PrtScrn? (This is saved in Pictures > Screenshots.)

IMPORTANT Coronavirus Info
*https://www.cdc.gov/coronavirus/2019-nCoV/index.html
*https://www.government.nl/topics/coronavirus-covid-19
*https://www.who.int/emergencies/diseases/novel-coronavirus-2019

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I was having this same issue. I was able to find a solution and hope it can help you. In your search box try typing Intel Graphics Control Panel. When that pops up choose Display > Color Settings. Here I was able to adjust my screen contrast, saturation, brightness, etc. You can also chose to adjust "All Colors" or adjust only red, green or blue. 

28 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Right click your desktop > Graphics Properties > Display > Color.   

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 18, 2021 Views 8,358 Applies to: