Missing "Look for another app on this PC" option

I'd like to change some file associations in Windows 8.1, but I cannot chose an application that is installed on my pc. For example, I'd like to change some associations for Skype to be opened by Lync instead - but my only options are Keep using Skype, or "Look for an app in the store" - no option to choose my locally installed Lync client in Office 2013.

How can i get the option back to search locally?


 

Question Info


Last updated September 15, 2019 Views 1,421 Applies to:
"Look for another app on this PC" is the missing choice.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Welcome to the Microsoft Community, we’re here to help you with this query.

 

You can change the default program for any file type or protocol in the control panel. Refer to this article:

 

http://windows.microsoft.com/en-us/windows-8/choose-programs-windows-uses-default

 

Hope this helps. Feel free to get back to us if you have any other Windows related queries in the future; we’d be happy to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Unfortunately, this is not an acceptable answer because it leads right back to the same issue. I want to associate the Lync 2013 client from Office 2013 with all the same filetypes as Skype, but Lync is not an option, and neither is the option to search for an app on the pc. I can choose the Windows Store app, or nothing at all.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue: Windows 8.1, Office 2013, Lync 2013. When try to open an phone-Link (sample: tel:12345667) I get the window to choose a app. The window contains Skype, „Look for an app in the store“ and nothing else, no possibility to choose an app on the local PC.

In the registry the tel-protocol is wired with Lync:

[HKEY_CLASSES_ROOT\tel\shell\open\command]
@="\"C:\\Program Files (x86)\\Microsoft Office\\Office15\\Lync.exe\" \"%1\""

But Lync isn't started by opening the link.

Regards,

Peter

PRo

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Anyone find a solution?  Very annoying.

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The option ( link ) is there. you just cant see it because your color settings on your pc are set to white. which means the text is white and its being camouflaged by the background. change your color to anything else, and boom, its there.

 

If you dont know how to change your color settings, got to this website - https://www.groovypost.com/howto/change-color-appearance-windows-10/

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The option ( link ) is there. you just cant see it because your color settings on your pc are set to white. which means the text is white and its being camouflaged by the background. change your color to anything else, and boom, its there.

If you dont know how to change your color settings, got to this website - https://www.groovypost.com/howto/change-color-appearance-windows-10/

Thank you! I was racking my brain trying to figure out why this setting disappeared. Would never have begun to think it was due to me changing my colour in the past!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.