Installing CouponPrinterCPS.com

All of a sudden I am having a problem installing ... CouponPrinterCPS.com ... from coupon.com ...

I have installed this before with no problems ...

I am getting the following error ... Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item. ...

The user id has administration security set ...

When it asks me to install ... I save file to a folder and then go to that folder and click the file name. Then the error message appears and the file delete's itself from the folder.

I also tried to install not saving the file to a folder, but the same error occurs.

Can anyone please help ??

Thanks ... KEN

 

Question Info


Last updated September 11, 2019 Views 665 Applies to:
Answer
Answer
Just for fun I tried downloading and installing the Coupons.com printer app (on Windows 8.1) and it went off without a hitch.  This means that you probably have some manner of conflict within your own system. Try installing after a clean boot and see what happens.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.