LockScreen Image Windows 8.1: Keeps reverting to default. How can I fix? Or delete Windows default Images?

LOCKSCREEN in Windows 8.1

Hello! I have an HP laptop with Windows 8.1 and I have created 2 accounts (with a 3rd possible) and my lockscreen keeps reverting to the Windows default lockscreen.  I have even set both account to have the same lockscreen, and occassionaly the appear, but then default to default after sign out.

1) Where are the windows default lockscreen images located? So I can delete or move them.

2) Where are the "chosen" lockscreen images stored that are in use?

3) Is this a bug or a quirk?

4) How does the lockscreen image work with 2 or more accounts, which image should be seen?

Any help would be appreciated. Thanks.

 

Question Info


Last updated August 14, 2019 Views 4,523 Applies to:
Answer
Answer

Hi Richard,

This issue might occur if the customized is not getting saved when you apply it as a lock screen.

In order to apply a different picture (in place of the default lock screen image) as the lock screen on the computer, it’s not required to delete the default lock screen. What we can do is we will move the customized image file to the location from where Windows will look for lock screen pictures.

Follow the steps to do so:

  • Copy and paste the folder location below into the address bar of File Explorer, and press Enter.

%ProgramData%\Microsoft\Windows

  • First you will need to change the owner and permissions of the SystemData folder in the location above to be your user account's name.
  • Right click or press and hold on the SystemData folder, and click/tap on Properties.
  • Click/tap on the Security tab, and click/tap on the Advanced button.
  • At the top to the right of the current Owner, click/tap on the Change link.
  • Select your user account name to be the owner.
  • Check the Replace owner of subcontainers and objects box, and click/tap on OK and Yes.
  • Click/tap on OK in "SystemData Properties" window.
  • Right click or press and hold on the SystemData folder again, and click/tap on Properties.
  • Next, we need to add SYSTEM with "Full control" permissions.
  • Click/tap on the Security tab, and click/tap on the Edit button.
  • Click/tap on the Add button.
  • Type SYSTEM, and click/tap on OK.
  • Select (highlight) SYSTEM at the top, and check the Full control box under Allow.
  • Click/tap on the Advanced tab.
  • Check the Replace all child object permission entries with inheritable permission entries from this object box, and click/tap on OK and Yes. Click/tap on OK in "SystemData Properties" window.
  • Open the SystemData, S-1-5-8, ReadOnly, and LockScreen_Z folders, and delete the image file(s) inside the LockScreen_Z folder so it will be empty. (This is the cache of the current default lock screen image. It needs to be cleared to be able to use the image you add later on).
  • In File Explorer, go to the folder location below, and open the Screen folder:

 C:\Windows\Web\Screen

  • Change the owner of the img100.jpg file to be the Administrators group, and set permissions for Administrators to have Full control.
  • Rename image100.jpg to anything you like (ex: image100X.jpg).
  • Copy a 1920 x 1200 .jpg image you want as the default lock screen into the C:\Windows\Web\Screen folder, and rename it to be image100.jpg.
  • Sign out all users on the PC to see the new default lock screen.

Check if it resolves the issue.

For reference:

The link below will show you how to change Lock screen pictures using PC settings:

http://windows.microsoft.com/en-in/windows-8/desktop-background-lock-screen

Please let us know the status of this issue.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.