Question

Q: I am the Administrator yet I can't do anything that requires Admin privileges. This thread is locked from future replies

I'm pretty sure this happened after I upgraded to Windows 8.1. I was about to play a game, but it said something about needing administrator privileges to play through the firewall. 

I thought that was strange, because I am the only user on this computer, so I am the admin. 

I later tried to access some settings, but when i would click it, nothing would happen.

I know this is a hard question to understand, so here is a video I made to help the community better understand my problem.


Thanks
- Justin Moore


Hi Justin,

 

Thank you for providing the information. I would like to know more details regarding the issue.

 

1. Does this issue occur only when you tried to play the game? Is this issue specific to the game?

2. What is the complete error message that you are getting?

3. Do you have any other antivirus program installed on the computer?

 

You may refer the section 'Allow an app to receive info through the firewall' in the article provided.

 

Windows Firewall from start to finish 

http://windows.microsoft.com/en-us/windows-8/windows-firewall-from-start-to-finish

 

 

Hope this informmation helps.

Did this solve your problem?

Sorry this didn't help.


1. No, it is not specific to the game. Most things that require admin privileges won't work for me. When I click on them or try to interact, they won't do anything. No error message or anything. 

2. No error message at all. 

3. I do have Avira antivirus installed. I have tried to delete it, but that requires admin privileges, which currently isn't working for me. 

About letting the game through the firewall, it the same thing. I have tried, yet it required admin privileges. 

Did this solve your problem?

Sorry this didn't help.


Just wondering if there is any update on this thread? I currently have this exact issue but on Windows 7 instead. Did you find a fix for this?

Thanks

Did this solve your problem?

Sorry this didn't help.


Were you able to solve your issue, Justin? Having the same problem here - it's pretty annoying.  Apparently, Microsoft's engineer, Winston, got bored with the question since he abandoned the thread.  Let me know if you have any other info on this.  THANKS!

Did this solve your problem?

Sorry this didn't help.


Hi JustinMoore, 


It looks like the user profile might be corrupted. Check if you are able to create a new user account from control panel. If the issue still persists, you may try to enable the hidden admin account to see if that helps. 

I would suggest you to enable the built in administrator account on Windows 8

You need to run the command from an elevated command prompt. To do that you need to do the following:

a.    Press the Windows key to get into the Metro interface if you are not already there.

b.    Enter cmd and right-click on the Command Prompt result that should appear.

c.    This opens a list of options at the bottom. Select Run as administrator there.

d.    Accept the UAC prompt

 

Enter the following command to enable the hidden administrator account: net user administrator /active:yes

If you ever want to disable the account follow the same instructions, but run the following command instead:net user administrator /active:no

Once you have enabled the account, you will see it listed in the user accounts control panel applet. Note that the account has not assigned a password to it, and that you should consider setting one to improve account security.

Also refer:  http://windows.microsoft.com/en-US/windows-8/user-accounts-frequently-asked-questions

After enabling Built-in admin, try to create another new Administrator user account and check with the issue. 

Hope this information helps. Reply with the status so that we could help you further. 

Did this solve your problem?

Sorry this didn't help.


 
Question Info

Views: 150 Last updated: February 6, 2018 Applies to: