how do i stop having to log on to computer with windows 8.1

I have removed tick in control userpasswords2 entered password twice and all looks to be fine but I still end up having to log in once I reboot

I am the only user of pc and have no information on pc that requires security


 
Question Info

Last updated June 24, 2018 Views 2,703 Applies to:
Answer

Hi Jabe,

 

1. Do you login using an administrator account or guest account?

2. Are you using a Microsoft Account or Local Account?

I would like to inform you that the computer will prompt you for a password if you are using a Microsoft Account in your computer.  If you are using a Local account, I suggest you to login to the computer as an administrator and follow the below mentioned steps and check if it helps.

 

I would suggest you to refer to the steps if you want to disable the login password

 

a) Type “netplwiz” from the Start Screen of Windows 8 and then press “Enter” key on the keyboard.
b) On the “User Accounts” page, check if you have selected the option “Users must enter a user name and password to use this computer” for the Guest Account to set auto-login. If this option is selected, then uncheck this option for the Guest account and then click on “Ok”.
c) Restart the computer and check the issue.

 

Note: If your local account is an administrator type of account, then it is strongly recommended to keep your account password protected for security purposes. Otherwise anyone will be able to use your account, and just be able to select your account and press Enter in a UAC prompt to run as administrator.

 

If you need any further assistance related to Windows, please reply and we will be happy to help you.

 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Answer
Yes, all you have to do is change the settings for the screensaver. Go to the Smart Screen and type screensaver and you can select it and change the settings so that you don't need to use a password. 

Did this solve your problem?

Sorry this didn't help.