Administrator actions require smart card prompt

Hello,

I recently upgraded my HP laptop from windows 7 t 8.1.  Shortly after the update, I realize that my local account (which is the same email address user that I use for my desktop computer with 8.1 too) does not have administrator rights on this laptop.

My problem is, when I try and change the user account settings for this local user, and every time I try and make a change that requires administrator rights, I am prompted for a smart card.

I never registered a smart card with this computer as an administrator.  I also can only view administrator profile when I run safe mode.

Any suggestions?  Also... if I log in to the administrator account in safe mode, how do I change that account so a smart card is not the primary prompt?

Thanks!!

 

Question Info


Last updated November 15, 2019 Views 6,910 Applies to:

Hi Eric,

 

You might be facing this issue due to changes made to the settings of services. I suggest you to try the following steps and check if it helps.

 

To disable Smart Card Plug and Play in local Group Policy, follow these steps:

a. Press Windows key + R, type gpedit.msc in the Search programs and files box, and then press ENTER.

b. In the console tree under Computer Configuration, click Administrative Templates.

c. In the details pane, double-click Windows Components, and then double-click Smart Card.

d. Right-click Turn on Smart Card Plug and Play service, and then click Edit.

e. Click Disabled, and then click OK.

If the issue persists, I suggest you to enable the Built-in Administrator user account and check if it helps.

 

Method :

 

From Built in administrator account create a new user account and transfer the profile data.

Please follow the steps below to do that:


a) Press Windows and x together and select Windows Explorer.

b) Click on View tab and Click on Options at the top right corner.

c) Click the View tab, and then click Show hidden files, folders, and drives.

d) Uncheck the box which states Hide protected operating system files.
e) Click Yes to confirm, and then click OK.

f) Locate the C:\Users\Old_Username folder, where C is the drive that Windows is installed on, and Old Username is the name of the profile you want to copy files from.

g) Select all of the files and folders in this folder, except the following files:

 

•Ntuser.dat
•Ntuser.dat.log
•Ntuser.ini

 

h) Right click and Select Copy.

i) Locate the C:\Users\New_Username folder, where C is the drive that Windows is installed on, and New Username is the name of the new user profile you created.

j) Right click inside the folder and select Paste.

k) Restart your PC and check if you are able to log in to default profile.

 

Hope this helps.

Please post back if the issue persists and we will be glad to assist you further.

 

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Mr. Vengaloor,

Thank you for the response!  Your suggestion to disable the smart card in the Windows Components in

Computer Configuration / Administrative Templates worked well to disable the smart card prompts! Thank you sir!

Also, in the Windows Components, I was able to outright disable the user command prompts that were appearing because my account is not an administrator.

I then tried to follow your suggestion to make a new user account, however, I get an error (0x80070005) that says I am unable to make a new account. I get this message when I am logged in normal to my non-administrator and also when I am in safe mode and logged into the administrator account.

A new question came up though.

*In normal mode, now that the user command prompt is disabled, I go to Control Panel > User Accounts > Change Account Type and I try and change my account type from standard to Administrator.  It lets me make the selection, but when I hit the change account type button the change does not actually take effect.

Do you have any suggestions?

Thank you again

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Eric,

1. Do you have another Administrator user account on the computer?

Please post back with the required information to assist you further.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Eric,

You might be facing this issue due to changes made to the settings of services. I suggest you to try the following steps and check if it helps.

To disable Smart Card Plug and Play in local Group Policy, follow these steps:

a. Press Windows key + R, type gpedit.msc in the Search programs and files box, and then press ENTER.

b. In the console tree under Computer Configuration, click Administrative Templates.

c. In the details pane, double-click Windows Components, and then double-click Smart Card.

d. Right-click Turn on Smart Card Plug and Play service, and then click Edit.

e. Click Disabled, and then click OK.

If the issue persists, I suggest you to enable the Built-in Administrator user account and check if it helps.

Method :

From Built in administrator account create a new user account and transfer the profile data.

Please follow the steps below to do that:


a) Press Windows and x together and select Windows Explorer.

b) Click on View tab and Click on Options at the top right corner.

c) Click the View tab, and then click Show hidden files, folders, and drives.

d) Uncheck the box which states Hide protected operating system files.
e) Click Yes to confirm, and then click OK.

f) Locate the C:\Users\Old_Username folder, where C is the drive that Windows is installed on, and Old Username is the name of the profile you want to copy files from.

g) Select all of the files and folders in this folder, except the following files:

•Ntuser.dat
•Ntuser.dat.log
•Ntuser.ini

h) Right click and Select Copy.

i) Locate the C:\Users\New_Username folder, where C is the drive that Windows is installed on, and New Username is the name of the new user profile you created.

j) Right click inside the folder and select Paste.

k) Restart your PC and check if you are able to log in to default profile.

Hope this helps.

Please post back if the issue persists and we will be glad to assist you further.

Hi, I have the same problem.  Windows 8.1, Asus T100, just updated and now when I go to install programs, change anything, I am prompted with entering admin password which I have no problem, but instead of that prompt it tells me to insert smart card which I never enabled, I don't even own a smart card machine.  And for some reason I cannot sign into any other account.  As soon as the computer boots it automatically signs into a local, guest "Admin" account which I created from signing out of my connected account hoping I could have "administrator privilege".  And now unfortunately I tried the solution but it will not find gpedit.msn.  Please advise!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Karthik,

An administrator account appears as a log-in option when I boot in safe-mode. However, when not in safe mode, I am unable to see an administrator account.

Thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Eric,

Since you are able to see the Administrator account in Safe Mode, I suggest you to create a new User account using the Administrator account in Safe Mode and check if it the user account works fine. You can refer to the following Microsoft article to create a new user account.

Create a user account       

http://windows.microsoft.com/en-us/windows-8/create-user-account

Please post back with the status of the issue and we will be glad to assist you further.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same issue about the smart cards.. only when I do Windows key + r and type in gpedit.msc , it says "windows can't find gpedit.msc " .... any solutions? 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.